<!DOCTYPE html>
<html class="avada-html-layout-boxed" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE AT NORTH FLORIDA SPEEDWAY | Karnac Racing News</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://karnac.com/flanews/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

		<!-- All in One SEO 4.0.17 -->
		<meta name="google-site-verification" content="1VIz0VuZt3EmIVL1Kz6-zxGJfhWIqLpO1jb91lpq6gg" />
		<meta name="keywords" content="front page news,racing news" />
		<link rel="canonical" href="http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/" />
		<meta property="og:site_name" content="Karnac Racing News" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE AT NORTH FLORIDA SPEEDWAY | Karnac Racing News" />
		<meta property="og:url" content="http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/" />
		<meta property="fb:app_id" content="1477858575609869" />
		<meta property="fb:admins" content="scott@karnac.com" />
		<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n.jpg" />
		<meta property="og:image:width" content="2400" />
		<meta property="og:image:height" content="1200" />
		<meta property="article:tag" content="front page news" />
		<meta property="article:tag" content="racing news" />
		<meta property="article:published_time" content="2021-08-02T22:10:57Z" />
		<meta property="article:modified_time" content="2021-08-02T22:10:57Z" />
		<meta property="article:publisher" content="https://www.facebook.com/SunshineStateRacing" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="karnac.com" />
		<meta property="twitter:title" content="DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE AT NORTH FLORIDA SPEEDWAY | Karnac Racing News" />
		<meta property="twitter:image" content="http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="http://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="http://karnac.com/flanews/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Karnac Racing News &raquo; iCal Feed" href="http://karnac.com/flanews/events/?ical=1" />
		
		
		
		
				
		<meta property="og:title" content="DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE AT NORTH FLORIDA SPEEDWAY"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/"/>
		<meta property="og:site_name" content="Karnac Racing News"/>
		<meta property="og:description" content="DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE
TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE
AT NORTH FLORIDA SPEEDWAY

North Florida Speedway Story and Photos:
&nbsp;"/>

									<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://karnac.com/flanews/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://karnac.com/flanews/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://karnac.com/flanews/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://karnac.com/flanews/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://karnac.com/flanews/wp-content/uploads/fusion-styles/bd1ed7da6c49065efb22c63ad75fff86.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://karnac.com/flanews/wp-json/" /><link rel="alternate" type="application/json" href="http://karnac.com/flanews/wp-json/wp/v2/posts/29662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://karnac.com/flanews/?p=29662' />
<link rel="alternate" type="application/json+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "robert"}});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://karnac.com/flanews"><link rel="https://theeventscalendar.com/" href="http://karnac.com/flanews/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd9933; }
</style>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWVVXW9');</script>
<!-- End Google Tag Manager -->
<meta name="google-site-verification" content="1VIz0VuZt3EmIVL1Kz6-zxGJfhWIqLpO1jb91lpq6gg" />	<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="32x32" />
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
<meta name="msapplication-TileImage" content="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ads.float-center img {
    width: 100%;
}
/*
	CSS Migrated from Jetpack:
*/
.site-info {
  display: none;
}
		</style>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-29662 single-format-standard custom-background tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-boxed-mode layout-boxed-mode-full has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWVVXW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v3 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="15px" data-margin-bottom="-20px" data-margin-left="30px" data-margin-right="30px">
			<a class="fusion-logo-link"  href="http://karnac.com/flanews/" >

						<!-- standard logo -->
			<img src="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy2.png" srcset="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy2.png 1x" width="726" height="91" alt="Karnac Racing News Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-26547"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26547"  data-item-id="26547"><a  href="http://karnac.com/flanews/" class="fusion-bottombar-highlight"><span class="menu-text">Home Page</span></a></li><li  id="menu-item-11923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"  data-item-id="11923"><a  href="http://karnac.com/flanews/topics/race-results/" class="fusion-bottombar-highlight"><span class="menu-text">Race Results</span></a></li><li  id="menu-item-8643"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8643 fusion-dropdown-menu"  data-item-id="8643"><a  href="http://karnac.com/flanews/topics/tracks/" class="fusion-bottombar-highlight"><span class="menu-text">Tracks</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22978"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/all-tech-raceway/" class="fusion-bottombar-highlight"><span>All-Tech Raceway</span></a></li><li  id="menu-item-8645"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/" class="fusion-bottombar-highlight"><span>Auburndale Speedway</span></a></li><li  id="menu-item-11929"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/ocala-speedway/" class="fusion-bottombar-highlight"><span>Bubba Raceway Park</span></a></li><li  id="menu-item-8646"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/citrus-county-speedway/" class="fusion-bottombar-highlight"><span>Citrus County Speedway</span></a></li><li  id="menu-item-8648"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/" class="fusion-bottombar-highlight"><span>East Bay Raceway Park</span></a></li><li  id="menu-item-12217"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/five-flags-speedway/" class="fusion-bottombar-highlight"><span>Five Flags Speedway</span></a></li><li  id="menu-item-23947"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/golden-isle-speedway/" class="fusion-bottombar-highlight"><span>Golden Isle Speedway</span></a></li><li  id="menu-item-13161"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/new-smyrna-speedway/" class="fusion-bottombar-highlight"><span>New Smyrna Speedway</span></a></li><li  id="menu-item-22979"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/north-florida-speedway/" class="fusion-bottombar-highlight"><span>North Florida Speedway</span></a></li><li  id="menu-item-12399"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/showtime-speedway/" class="fusion-bottombar-highlight"><span>Showtime Speedway</span></a></li><li  id="menu-item-22975"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/" class="fusion-bottombar-highlight"><span>Volusia Speedway Park</span></a></li></ul></li><li  id="menu-item-26078"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26078"  data-item-id="26078"><a  href="http://karnac.com/flanews/events/" class="fusion-bottombar-highlight"><span class="menu-text">Schedule</span></a></li><li  id="menu-item-26114"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26114"  data-item-id="26114"><a  href="http://karnac.com/flanews/topics/sponsors/" class="fusion-bottombar-highlight"><span class="menu-text">Sponsors</span></a></li><li  id="menu-item-11961"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"  data-item-id="11961"><a  href="http://www.realracinusa.com/forums/" class="fusion-bottombar-highlight"><span class="menu-text">Message Board</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="http://karnac.com/flanews/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="http://karnac.com/flanews/front-page-news/whats-racing-around-the-state-of-florida-this-weekend-8-7-2021-brought-to-you-by-lemasters-insurance-agency/" rel="prev">Previous</a>					</div>
	
					<article id="post-29662" class="post post-29662 type-post status-publish format-standard has-post-thumbnail hentry category-front-page-news category-racing-news">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																									<li>
																																												<a href="http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n.jpg" data-rel="iLightbox[gallery29662]" title="" data-title="185368676_3994145160622637_8591355841775394839_n" data-caption="" aria-label="185368676_3994145160622637_8591355841775394839_n">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="2400" height="1200" src="http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n-200x100.jpg 200w, http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n-400x200.jpg 400w, http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n-600x300.jpg 600w, http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n-800x400.jpg 800w, http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n-1200x600.jpg 1200w, http://karnac.com/flanews/wp-content/uploads/2021/08/185368676_3994145160622637_8591355841775394839_n.jpg 2400w" sizes="(max-width: 800px) 100vw, 2400px" />												</a>
																														</li>

																																																																																																																																																																											</ul>
						</div>
																		
															<h1 class="entry-title fusion-post-title">DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE AT NORTH FLORIDA SPEEDWAY</h1>										<div class="post-content">
				<div dir="auto">DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE</div>
<div dir="auto">TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE</div>
<div dir="auto">AT NORTH FLORIDA SPEEDWAY</div>
<div dir="auto"></div>
<div dir="auto">North Florida Speedway Story and Photos:</div>
<p>&nbsp;</p>
<div class="" dir="auto">
<div id="jsc_c_1yk" class="ecm0bbzt hv4rvrfc ihqw7lf3 dati1w0a" data-ad-comet-preview="message" data-ad-preview="message">
<div class="j83agx80 cbu4d94t ew0dbk1b irj2b8pg">
<div class="qzhwtbm6 knvmm38d">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE</div>
<div dir="auto">TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE</div>
<div dir="auto">AT NORTH FLORIDA SPEEDWAY</div>
<div dir="auto">Lake City, Florida</div>
<div dir="auto">July 30, 2021</div>
<div dir="auto">[Dirt Track Guy]</div>
<div dir="auto">“Summer Slam” got under way Friday night July 30th at North Florida Speedway in Lake City, Florida and both drivers and fans were ready for two nights of three wide action at the 3/8’s mile.</div>
<div dir="auto">Devin Walker #55 of Mayo, Florida made it a “cake walk” in the 602 Late Model feature event.</div>
<div dir="auto">Walker who spent a little time getting past Wyatt Gainey #57 charged hard in turn 4 to command the lead on lap 4 and then set sail as other assailants had to work through traffic to try to give chase to the “Mayo Missile’,</div>
<div dir="auto">At the checkers it was Walker first, Jason Garver #74 second and Brenton Koontz #5B third.</div>
<div dir="auto">Results 602 Late Model feature</div>
<div dir="auto">1. Devin Walker #55</div>
<div dir="auto">2. Jason Garver #74</div>
<div dir="auto">3. Brenton Koontz <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/5b?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#5B</a></div>
<div dir="auto">4. Donnie Gray Jr. #19</div>
<div dir="auto">5. Chris Hunter #4H</div>
<div dir="auto">6. Wyatt Gainey #57</div>
<div dir="auto">7. Corey Crews #1</div>
<div dir="auto">8. Nick Johnson #9</div>
<div dir="auto">9. Cecil Wilkerson <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/17c?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#17C</a></div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The Emod feature was the fan favorite of the night as they wouldn’t be disappointed with a 15 lap entertaining feature</div>
<div dir="auto">Kevin Dugger #7 would hold off all challenges and come home victorious in this one with Fletcher Mason #57 second, and John Lester #58 third.</div>
<div dir="auto">Results EMod feature</div>
<div dir="auto">1. Kevin Dugger #7</div>
<div dir="auto">2. Fletcher Mason #57</div>
<div dir="auto">3. John Lester #58</div>
<div dir="auto">4. Kyle Wiggins #51</div>
<div dir="auto">5. Jarrett Hughes #5</div>
<div dir="auto">6. Jason Garver #27</div>
<div dir="auto">7. Clint Gillen #17</div>
<div dir="auto">8. Joe Godwin #27</div>
<div dir="auto">9. Jeremiah Baker #94</div>
<div dir="auto">10. Chip Owens #5H</div>
<div dir="auto">11. Dylan Crews #6</div>
<div dir="auto">Box Stocks would end night one for features and Wayne Risner #22 would run off and hide from the rest of the field.</div>
<div dir="auto">Jonathan Wilks #8 would finish second with Casey Feaster #20 in third.</div>
<div dir="auto">Results Box Stocks feature</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">1. Wayne Risner #22</div>
<div dir="auto">2. Jonathan Wilks #8</div>
<div dir="auto">3. Casey Feaster #20</div>
<div dir="auto">4. Tonya Sowles #02</div>
<div dir="auto">5. Earl Brown <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/j7?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#J7</a></div>
<div dir="auto">6. Bailey Kight <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/49x?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#49X</a></div>
<div dir="auto">7. Larry Joslyn #43</div>
<div dir="auto">8. Emmett Mims #13</div>
<div dir="auto">9. Anthony Starner <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/51a?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#51A</a></div>
<div dir="auto">10. Colby Manuey #3</div>
<div dir="auto">11. Daniel Starner <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/h22?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#H22</a></div>
<div dir="auto">12. Buddy Spradley #2</div>
<div dir="auto">13. Tristan Slater #0</div>
<div dir="auto">14. Shannon Lang #07</div>
<div dir="auto">15. Chad Starner #44</div>
<div dir="auto">16. Brandon Pitts #00 [DNS]</div>
<div dir="auto">17. ???????? <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/e1?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#E1</a> [DNS]</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Street Stocks and Thunder Stocks held their heat races Friday night to qualify for Saturday’s features</div>
<div dir="auto">Heat race result Street Stocks</div>
<div dir="auto">Heat 1</div>
<div dir="auto">1. Devin Walker <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/nine?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#NINE</a></div>
<div dir="auto">2. Robo Hutchison #11</div>
<div dir="auto">3. Heath Walker #55</div>
<div dir="auto">4. Jesse Smith #3</div>
<div dir="auto">5. Jason Garver <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/7c?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#7C</a></div>
<div dir="auto">Heat 2</div>
<div dir="auto">1. Cameron Metts <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/37c?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#37C</a></div>
<div dir="auto">2. Tommy Hill <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/1h?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#1H</a></div>
<div dir="auto">3. Jonathan Crain #31</div>
<div dir="auto">4. Brian Scott <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/14s?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#14S</a></div>
<div dir="auto">5. Nathan Powell #99</div>
<div dir="auto">Heat 3</div>
<div dir="auto">1. Cory Howard <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/14p?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#14P</a></div>
<div dir="auto">2. Randall Boyette <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/b8?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#B8</a></div>
<div dir="auto">3. Brad Nixon #119</div>
<div dir="auto">4. Chris Pearce <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/3p?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#3P</a></div>
<div dir="auto">5. William Killinger #22</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Heat race results Thunder Stocks</div>
<div dir="auto">Heat 1</div>
<div dir="auto">1. Timmy Roach #44</div>
<div dir="auto">2. Shane Taylor #82</div>
<div dir="auto">3. Seth Caudill <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/44r?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#44R</a></div>
<div dir="auto">4. Shawn Creech #07</div>
<div dir="auto">5. Cameron Metts <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/g14?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#G14</a></div>
<div dir="auto">6. Shawn Taylor #83</div>
<div dir="auto">7. Clyde Shope #89</div>
<div dir="auto">8. Dean Jarvis #73</div>
<div dir="auto">Heat 2</div>
<div dir="auto">1. Jason Garver #01</div>
<div dir="auto">2. Daniel Lewis <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/l55?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#L55</a></div>
<div dir="auto">3. Eddie Gainey #41</div>
<div dir="auto">4. Jack DePriest #3</div>
<div dir="auto">5. Ralph Smith #882</div>
<div dir="auto">6. Billy Rathel #18</div>
<div dir="auto">7. Brandon Givens #9</div>
<div dir="auto">8. James Trowell #58</div>
<div dir="auto">Heat 3</div>
<div dir="auto">1. Tommy Hill <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/5h?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#5H</a></div>
<div dir="auto">2. John Warner <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/10w?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#10w</a></div>
<div dir="auto">3. Chris Rowe #23</div>
<div dir="auto">4. Vincent Randi <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/46r?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#46R</a></div>
<div dir="auto">5. Billy Brock <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/4b?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#4B</a></div>
<div dir="auto">6. Chris Peck #65</div>
<div dir="auto">7. Cory Howard <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/4h?__eep__=6&amp;__cft__[0]=AZVO94dBI6k4luPKNSyvm5aIqWK0woZ2x5w1cAUaMgm4rOJMACWib7cuTuXkZ2dNuMsfShT80mNPp2X3SAP-HS9etl_4h-Hw38HAK6FeOmg6ZhzVlNPzOBuQUuDRlKCMCAa4CP50oezxRXHzgMenqvMF&amp;__tn__=*NK-R">#4H</a></div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">[Chuck Privette Photos]</div>
</div>
</div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="alignnone size-medium wp-image-29664" src="http://karnac.com/flanews/wp-content/uploads/2021/08/228119477_4231135073590310_6506702915868061158_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-29665" src="http://karnac.com/flanews/wp-content/uploads/2021/08/229037650_4231135070256977_586792154909961533_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-29666" src="http://karnac.com/flanews/wp-content/uploads/2021/08/230631500_4231135043590313_8561826576633851179_n-640x365.jpg" alt="" width="640" height="365" /></div>
</div>
<div dir="auto"></div>
<div dir="auto"><img loading="lazy" class="alignnone size-full wp-image-29332" src="http://karnac.com/flanews/wp-content/uploads/2021/06/202003690_2556517384495060_4160033281777486005_n.png" alt="" width="300" height="125" srcset="http://karnac.com/flanews/wp-content/uploads/2021/06/202003690_2556517384495060_4160033281777486005_n-200x83.png 200w, http://karnac.com/flanews/wp-content/uploads/2021/06/202003690_2556517384495060_4160033281777486005_n.png 300w" sizes="(max-width: 300px) 100vw, 300px" /> <img loading="lazy" class="alignnone size-full wp-image-29296" src="http://karnac.com/flanews/wp-content/uploads/2021/06/OIP.PyMz1oj_qeDUxNU2l6ws7wHaFf.jpg" alt="" width="251" height="186" srcset="http://karnac.com/flanews/wp-content/uploads/2021/06/OIP.PyMz1oj_qeDUxNU2l6ws7wHaFf-200x148.jpg 200w, http://karnac.com/flanews/wp-content/uploads/2021/06/OIP.PyMz1oj_qeDUxNU2l6ws7wHaFf.jpg 251w" sizes="(max-width: 251px) 100vw, 251px" /></div>
</div>
</div>
<div style=""><div style="display:inline;"><a href="http://twitter.com/share?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="display:inline;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></div></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://karnac.com/flanews/author/robert/" title="Posts by Robert Howell" rel="author">Robert Howell</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2021-08-02T22:10:57+00:00</span><span>August 2nd, 2021</span><span class="fusion-inline-sep">|</span><a href="http://karnac.com/flanews/topics/front-page-news/" rel="category tag">Front Page News</a>, <a href="http://karnac.com/flanews/topics/racing-news/" rel="category tag">Racing News</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on DEVIN DEFIANT IN 602’S / DUGGER DIGS FOR WIN IN EMODS / RISNER RISES TO THE TOP IN BOX STOCKS / STREET STOCKS AND THUNDER STOCKS QUALIFY IN NIGHT ONE AT NORTH FLORIDA SPEEDWAY</span></span></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F&amp;t=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY&amp;url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/&amp;title=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY&amp;summary=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%0D%0ATOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%0D%0AAT%20NORTH%20FLORIDA%20SPEEDWAY%0D%0A%0D%0ANorth%20Florida%20Speedway%20Story%20and%20Photos%3A%0D%0A%C2%A0" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/&amp;title=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#bebdbd;" href="https://api.whatsapp.com/send?text=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F&amp;name=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY&amp;description=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%0D%0ATOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%0D%0AAT%20NORTH%20FLORIDA%20SPEEDWAY%0D%0A%0D%0ANorth%20Florida%20Speedway%20Story%20and%20Photos%3A%0D%0A%26nbsp%3B" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F&amp;description=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%0D%0ATOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%0D%0AAT%20NORTH%20FLORIDA%20SPEEDWAY%0D%0A%0D%0ANorth%20Florida%20Speedway%20Story%20and%20Photos%3A%0D%0A%26nbsp%3B&amp;media=http%3A%2F%2Fkarnac.com%2Fflanews%2Fwp-content%2Fuploads%2F2021%2F08%2F185368676_3994145160622637_8591355841775394839_n.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway%2F&amp;title=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY&amp;description=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%0D%0ATOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%0D%0AAT%20NORTH%20FLORIDA%20SPEEDWAY%0D%0A%0D%0ANorth%20Florida%20Speedway%20Story%20and%20Photos%3A%0D%0A%26nbsp%3B" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=DEVIN%20DEFIANT%20IN%20602%E2%80%99S%20%2F%20DUGGER%20DIGS%20FOR%20WIN%20IN%20EMODS%20%2F%20RISNER%20RISES%20TO%20THE%20TOP%20IN%20BOX%20STOCKS%20%2F%20STREET%20STOCKS%20AND%20THUNDER%20STOCKS%20QUALIFY%20IN%20NIGHT%20ONE%20AT%20NORTH%20FLORIDA%20SPEEDWAY&amp;body=http://karnac.com/flanews/front-page-news/devin-defiant-in-602s-dugger-digs-for-win-in-emods-risner-rises-to-the-top-in-box-stocks-street-stocks-and-thunder-stocks-qualify-in-night-one-at-north-florida-speedway/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#facebook-like-widget-2{text-align:left !important;}}</style><section id="facebook-like-widget-2" class="fusion-widget-mobile-align-left fusion-widget-align-left widget facebook_like" style="text-align: left;">
												<script>
			
					window.fbAsyncInit = function() {
						fusion_resize_page_widget();

						jQuery( window ).resize( function() {
							fusion_resize_page_widget();
						});

						function fusion_resize_page_widget() {
							var $container_width = jQuery( '.facebook-like-widget-2' ).width();

							if ( 1 > $container_width ) {
								$container_width = 300;
							}

							if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) && $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'original-width' ) ) {
								jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
								if ( 'undefined' !== typeof FB ) {
									FB.XFBML.parse();
								}
							}
						}
					};

					( function( d, s, id ) {
						var js, 
							fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js     = d.createElement( s ); 
						js.id  = id;
						js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );

							</script>
			
			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/Sunshine-State-Racing-375135059613366/" data-original-width="300" data-width="300" data-adapt-container-width="true" data-small-header="true" data-height="515" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline"></div>
			</div>
			</section>					</div>
	</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2020 | All Rights Reserved | Powered by Karnac Media, LLC	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9187603;
			var sc_security="c4c5fbcb";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://karnac.com/flanews/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1' id='avada-faqs-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1' id='fusion-events-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/karnac.com\/flanews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.5.0' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v3","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"86","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"15px","logo_margin_bottom":"-20px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9' id='avada-comments-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9' id='avada-general-footer-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9' id='avada-quantity-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"86","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9' id='avada-sidebars-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9' id='avada-to-top-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9' id='avada-drop-down-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9' id='avada-elastic-slider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.9' id='avada-events-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: karnac.com @ 2021-08-02 22:13:50 by W3 Total Cache
-->