<!DOCTYPE html>
<html class="avada-html-layout-boxed" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway | Karnac Racing News</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://karnac.com/flanews/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

		<!-- All in One SEO 4.2.0 -->
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="1VIz0VuZt3EmIVL1Kz6-zxGJfhWIqLpO1jb91lpq6gg" />
		<meta name="keywords" content="front page news,racing news" />
		<link rel="canonical" href="https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Karnac Racing News" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway | Karnac Racing News" />
		<meta property="og:url" content="https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/" />
		<meta property="fb:app_id" content="1477858575609869" />
		<meta property="fb:admins" content="scott@karnac.com" />
		<meta property="og:image" content="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg" />
		<meta property="og:image:secure_url" content="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg" />
		<meta property="og:image:width" content="2048" />
		<meta property="og:image:height" content="946" />
		<meta property="article:tag" content="front page news" />
		<meta property="article:tag" content="racing news" />
		<meta property="article:published_time" content="2022-05-15T22:57:05+00:00" />
		<meta property="article:modified_time" content="2022-05-15T22:57:05+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/SunshineStateRacing" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway | Karnac Racing News" />
		<meta name="twitter:image" content="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="https://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="https://karnac.com/flanews/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Karnac Racing News &raquo; iCal Feed" href="https://karnac.com/flanews/events/?ical=1" />
		
		
		
		
				
		<meta property="og:title" content="Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/"/>
		<meta property="og:site_name" content="Karnac Racing News"/>
		<meta property="og:description" content="Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway

&nbsp;

It was Round 4 of the Wheel Man Racing Series on the year at Citrus County Speedway and Devin McLeod wins the event in the Todd Brown Racing #23.  In a great race that saw another stellar field.  Devin took Control"/>

									<meta property="og:image" content="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg"/>
							<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://karnac.com/flanews/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://karnac.com/flanews/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://karnac.com/flanews/wp-content/uploads/fusion-styles/44881afd7d37608aa67acc7461a28640.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://karnac.com/flanews/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://karnac.com/flanews/wp-json/" /><link rel="alternate" type="application/json" href="https://karnac.com/flanews/wp-json/wp/v2/posts/30834" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://karnac.com/flanews/?p=30834' />
<link rel="alternate" type="application/json+oembed" href="https://karnac.com/flanews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://karnac.com/flanews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "robert"}});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://karnac.com/flanews"><link rel="alternate" href="https://karnac.com/flanews/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd9933; }
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Z8SLC8F0MN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Z8SLC8F0MN');
</script>
<meta name="google-site-verification" content="1VIz0VuZt3EmIVL1Kz6-zxGJfhWIqLpO1jb91lpq6gg" />	<link rel="icon" href="https://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="32x32" />
<link rel="icon" href="https://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
<meta name="msapplication-TileImage" content="https://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ads.float-center img {
    width: 100%;
}
/*
	CSS Migrated from Jetpack:
*/
.site-info {
  display: none;
}
		</style>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-30834 single-format-standard custom-background tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-boxed-mode layout-boxed-mode-full has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v3 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="15px" data-margin-bottom="-20px" data-margin-left="30px" data-margin-right="30px">
			<a class="fusion-logo-link"  href="https://karnac.com/flanews/" >

						<!-- standard logo -->
			<img src="https://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy2.png" srcset="https://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy2.png 1x" width="726" height="91" alt="Karnac Racing News Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-26547"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26547"  data-item-id="26547"><a  href="https://karnac.com/flanews/" class="fusion-bottombar-highlight"><span class="menu-text">Home Page</span></a></li><li  id="menu-item-11923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"  data-item-id="11923"><a  href="https://karnac.com/flanews/topics/race-results/" class="fusion-bottombar-highlight"><span class="menu-text">Race Results</span></a></li><li  id="menu-item-8643"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8643 fusion-dropdown-menu"  data-item-id="8643"><a  href="https://karnac.com/flanews/topics/tracks/" class="fusion-bottombar-highlight"><span class="menu-text">Tracks</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22978"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/all-tech-raceway/" class="fusion-bottombar-highlight"><span>All-Tech Raceway</span></a></li><li  id="menu-item-8645"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/auburndale-speedway/" class="fusion-bottombar-highlight"><span>Auburndale Speedway</span></a></li><li  id="menu-item-11929"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/ocala-speedway/" class="fusion-bottombar-highlight"><span>Bubba Raceway Park</span></a></li><li  id="menu-item-8646"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/citrus-county-speedway/" class="fusion-bottombar-highlight"><span>Citrus County Speedway</span></a></li><li  id="menu-item-8648"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/east-bay-raceway-park/" class="fusion-bottombar-highlight"><span>East Bay Raceway Park</span></a></li><li  id="menu-item-12217"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/five-flags-speedway/" class="fusion-bottombar-highlight"><span>Five Flags Speedway</span></a></li><li  id="menu-item-23947"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/golden-isle-speedway/" class="fusion-bottombar-highlight"><span>Golden Isle Speedway</span></a></li><li  id="menu-item-13161"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/new-smyrna-speedway/" class="fusion-bottombar-highlight"><span>New Smyrna Speedway</span></a></li><li  id="menu-item-22979"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/north-florida-speedway/" class="fusion-bottombar-highlight"><span>North Florida Speedway</span></a></li><li  id="menu-item-12399"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/showtime-speedway/" class="fusion-bottombar-highlight"><span>Showtime Speedway</span></a></li><li  id="menu-item-22975"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975 fusion-dropdown-submenu" ><a  href="https://karnac.com/flanews/topics/tracks/volusia-speedway-park/" class="fusion-bottombar-highlight"><span>Volusia Speedway Park</span></a></li></ul></li><li  id="menu-item-26078"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26078"  data-item-id="26078"><a  target="_blank" rel="noopener noreferrer" href="https://calendar.google.com/calendar/embed?src=reem1gihjf5jjou98pc8s60o78%40group.calendar.google.com&#038;ctz=America%2FNew_York" class="fusion-bottombar-highlight"><span class="menu-text">Schedule</span></a></li><li  id="menu-item-26114"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26114"  data-item-id="26114"><a  href="https://karnac.com/flanews/topics/sponsors/" class="fusion-bottombar-highlight"><span class="menu-text">Sponsors</span></a></li><li  id="menu-item-11961"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"  data-item-id="11961"><a  target="_blank" rel="noopener noreferrer" href="http://www.realracinusa.com/forums/" class="fusion-bottombar-highlight"><span class="menu-text">Message Board</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://karnac.com/flanews/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://karnac.com/flanews/front-page-news/super-late-model-100-and-pro-truck-50-highlight-4-17-southern-speedway-this-weekend/" rel="prev">Previous</a>					</div>
	
					<article id="post-30834" class="post post-30834 type-post status-publish format-standard has-post-thumbnail hentry category-front-page-news category-racing-news">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																									<li>
																																												<a href="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg" data-rel="iLightbox[gallery30834]" title="" data-title="280387818_1414934508966744_7735367304886127814_n" data-caption="" aria-label="280387818_1414934508966744_7735367304886127814_n">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="2048" height="946" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n-200x92.jpg 200w, https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n-400x185.jpg 400w, https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n-600x277.jpg 600w, https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n-800x370.jpg 800w, https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n-1200x554.jpg 1200w, https://karnac.com/flanews/wp-content/uploads/2022/05/280387818_1414934508966744_7735367304886127814_n.jpg 2048w" sizes="(max-width: 800px) 100vw, 2048px" />												</a>
																														</li>

																																																																																																																																																																											</ul>
						</div>
																		
															<h1 class="entry-title fusion-post-title">Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway</h1>										<div class="post-content">
				<p>Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway</p>
<p>&nbsp;</p>
<p>It was Round 4 of the Wheel Man Racing Series on the year at Citrus County Speedway and Devin McLeod wins the event in the Todd Brown Racing #23.  In a great race that saw another stellar field.  Devin took Control of the race and would hold on for his first win of the season.</p>
<p>&nbsp;</p>
<p>Full Results:</p>
<p><img loading="lazy" class="alignnone wp-image-30843 size-full" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n.jpg" alt="" width="890" height="1920" srcset="https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n-200x431.jpg 200w, https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n-400x863.jpg 400w, https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n-600x1294.jpg 600w, https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n-712x1536.jpg 712w, https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n-768x1657.jpg 768w, https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n-800x1726.jpg 800w, https://karnac.com/flanews/wp-content/uploads/2022/05/280723092_10221972182835478_7554894244835649679_n.jpg 890w" sizes="(max-width: 890px) 100vw, 890px" /></p>
<p><img loading="lazy" class="alignnone size-medium wp-image-30847" src="https://karnac.com/flanews/wp-content/uploads/2022/05/281145791_1414934365633425_3533904028241740083_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone wp-image-30846 size-full" src="https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n.jpg" alt="" width="2048" height="1536" srcset="https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-200x150.jpg 200w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-400x300.jpg 400w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-600x450.jpg 600w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-768x576.jpg 768w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-800x600.jpg 800w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-1200x900.jpg 1200w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n-1536x1152.jpg 1536w, https://karnac.com/flanews/wp-content/uploads/2022/05/281126858_1414933682300160_3512057378603323717_n.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /> <img loading="lazy" class="alignnone size-medium wp-image-30845" src="https://karnac.com/flanews/wp-content/uploads/2022/05/281019840_1414934458966749_2914297757864323289_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30844" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280931848_1414918735634988_3082057841227164466_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30842" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280659934_1414933655633496_5631054146654865920_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30841" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280654900_1414934405633421_2605529792239167523_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30840" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280570770_1414934065633455_8728990017707953287_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30839" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280536778_1414934485633413_7929183202047822450_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30838" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280533814_1414933688966826_1388885482944728395_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone size-medium wp-image-30837" src="https://karnac.com/flanews/wp-content/uploads/2022/05/280527867_1414524999007695_4149545071599126655_n-660x365.jpg" alt="" width="660" height="365" /> <img loading="lazy" class="alignnone wp-image-30835 size-full" src="https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n.jpg" alt="" width="849" height="847" srcset="https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n-66x66.jpg 66w, https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n-200x200.jpg 200w, https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n-400x399.jpg 400w, https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n-600x599.jpg 600w, https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n-768x766.jpg 768w, https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n-800x798.jpg 800w, https://karnac.com/flanews/wp-content/uploads/2022/05/271446214_4554747651314717_3026308291357318303_n.jpg 849w" sizes="(max-width: 849px) 100vw, 849px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style=""><div style="display:inline;"><a href="https://twitter.com/share?url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div style="display:inline;"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></div></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://karnac.com/flanews/author/robert/" title="Posts by Robert Howell" rel="author">Robert Howell</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-05-15T18:57:05-04:00</span><span>May 15th, 2022</span><span class="fusion-inline-sep">|</span><a href="https://karnac.com/flanews/topics/front-page-news/" rel="category tag">Front Page News</a>, <a href="https://karnac.com/flanews/topics/racing-news/" rel="category tag">Racing News</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on Devin McLeod wins round for of the Wheel Man Racing Series at Citrus County Speedway</span></span></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F&amp;t=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway&amp;url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/&amp;title=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway&amp;summary=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway%0D%0A%0D%0A%C2%A0%0D%0A%0D%0AIt%20was%20Round%204%20of%20the%20Wheel%20Man%20Racing%20Series%20on%20the%20year%20at%20Citrus%20County%20Speedway%20and%20Devin%20McLeod%20wins%20the%20event%20in%20the%20Todd%20Brown%20Racing%20%2323.%C2%A0%20In%20a%20great%20race%20" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/&amp;title=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#bebdbd;" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F&amp;name=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway&amp;description=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIt%20was%20Round%204%20of%20the%20Wheel%20Man%20Racing%20Series%20on%20the%20year%20at%20Citrus%20County%20Speedway%20and%20Devin%20McLeod%20wins%20the%20event%20in%20the%20Todd%20Brown%20Racing%20%2323.%C2%A0%20In%20a%20great%20race%20that%20saw%20another%20stellar%20field.%C2%A0%20Devin%20took%20Control" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F&amp;description=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIt%20was%20Round%204%20of%20the%20Wheel%20Man%20Racing%20Series%20on%20the%20year%20at%20Citrus%20County%20Speedway%20and%20Devin%20McLeod%20wins%20the%20event%20in%20the%20Todd%20Brown%20Racing%20%2323.%C2%A0%20In%20a%20great%20race%20that%20saw%20another%20stellar%20field.%C2%A0%20Devin%20took%20Control&amp;media=https%3A%2F%2Fkarnac.com%2Fflanews%2Fwp-content%2Fuploads%2F2022%2F05%2F280387818_1414934508966744_7735367304886127814_n.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fdevin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway%2F&amp;title=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway&amp;description=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIt%20was%20Round%204%20of%20the%20Wheel%20Man%20Racing%20Series%20on%20the%20year%20at%20Citrus%20County%20Speedway%20and%20Devin%20McLeod%20wins%20the%20event%20in%20the%20Todd%20Brown%20Racing%20%2323.%C2%A0%20In%20a%20great%20race%20that%20saw%20another%20stellar%20field.%C2%A0%20Devin%20took%20Control" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Devin%20McLeod%20wins%20round%20for%20of%20the%20Wheel%20Man%20Racing%20Series%20at%20Citrus%20County%20Speedway&amp;body=https://karnac.com/flanews/front-page-news/devin-mcleod-wins-round-for-of-the-wheel-man-racing-series-at-citrus-county-speedway/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#facebook-like-widget-2{text-align:left !important;}}</style><section id="facebook-like-widget-2" class="fusion-widget-mobile-align-left fusion-widget-align-left widget facebook_like" style="text-align: left;">
												<script>
			
					window.fbAsyncInit = function() {
						fusion_resize_page_widget();

						jQuery( window ).resize( function() {
							fusion_resize_page_widget();
						});

						function fusion_resize_page_widget() {
							var $container_width = jQuery( '.facebook-like-widget-2' ).width();

							if ( 1 > $container_width ) {
								$container_width = 300;
							}

							if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) && $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'original-width' ) ) {
								jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
								if ( 'undefined' !== typeof FB ) {
									FB.XFBML.parse();
								}
							}
						}
					};

					( function( d, s, id ) {
						var js, 
							fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js     = d.createElement( s ); 
						js.id  = id;
						js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );

							</script>
			
			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/Sunshine-State-Racing-375135059613366/" data-original-width="300" data-width="300" data-adapt-container-width="true" data-small-header="true" data-height="515" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline"></div>
			</div>
			</section>					</div>
	</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2020 | All Rights Reserved | Powered by Karnac Media, LLC	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9187603;
			var sc_security="c4c5fbcb";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://karnac.com/flanews/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1' id='fusion-events-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/karnac.com\/flanews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.14.2.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v3","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"86","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"15px","logo_margin_bottom":"-20px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9' id='avada-comments-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"86","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9' id='avada-to-top-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9' id='avada-drop-down-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9' id='avada-elastic-slider-js'></script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.9' id='avada-events-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1' id='avada-fusion-slider-js'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: karnac.com @ 2022-05-17 12:24:11 by W3 Total Cache
-->