<!DOCTYPE html><html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://karnac.com/flanews/xmlrpc.php">
    <title>Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions | Karnac Racing News</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://karnac.com/flanews/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 3.2.8 by Michael Torbert of Semper Fi Web Design[329,501] -->

<meta name="keywords"  content="racing news,southern all stars,upcoming events" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://karnac.com/flanews/#organization","url":"http://karnac.com/flanews/","name":"Karnac.com","sameAs":["https://www.facebook.com/karnacracing/"]},{"@type":"WebSite","@id":"http://karnac.com/flanews/#website","url":"http://karnac.com/flanews/","name":"Karnac Racing News","publisher":{"@id":"http://karnac.com/flanews/#organization"}},{"@type":"WebPage","@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#webpage","url":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/","inLanguage":"en-US","name":"Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions","isPartOf":{"@id":"http://karnac.com/flanews/#website"},"image":{"@type":"ImageObject","@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#primaryimage","url":"http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2.jpg","width":886,"height":482},"primaryImageOfPage":{"@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#primaryimage"},"datePublished":"2019-09-26T05:58:51+00:00","dateModified":"2019-09-26T05:59:48+00:00"},{"@type":"Article","@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#article","isPartOf":{"@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#webpage"},"author":{"@id":"http://karnac.com/flanews/author/scott/#author"},"headline":"Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions","datePublished":"2019-09-26T05:58:51+00:00","dateModified":"2019-09-26T05:59:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#webpage"},"publisher":{"@id":"http://karnac.com/flanews/#organization"},"articleSection":"Racing News, Southern All Stars, Upcoming Events","image":{"@type":"ImageObject","@id":"http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/#primaryimage","url":"http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2.jpg","width":886,"height":482}},{"@type":"Person","@id":"http://karnac.com/flanews/author/scott/#author","name":"Scott","sameAs":[],"image":{"@type":"ImageObject","@id":"http://karnac.com/flanews/#personlogo","url":"http://0.gravatar.com/avatar/c972b1d11bb711509ed72b81909b0ac9?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott"}}]}</script>
<link rel="canonical" href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions | Karnac Racing News" />
<meta property="og:description" content="The next event at Smoky Mountain Speedway will be the final event of the 2019 season with the King of the Mountain Fall Classic on Saturday, September 28. The Southern All-Stars, Kajun Mini Stocks," />
<meta property="og:url" content="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" />
<meta property="og:site_name" content="Karnac Racing News" />
<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2-840x482.jpg" />
<meta property="fb:admins" content="scott@karnac.com" />
<meta property="fb:app_id" content="1477858575609869" />
<meta property="article:tag" content="racing news" />
<meta property="article:tag" content="southern all stars" />
<meta property="article:tag" content="upcoming events" />
<meta property="article:published_time" content="2019-09-26T05:58:51Z" />
<meta property="article:modified_time" content="2019-09-26T05:59:48Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Southern All Stars Head to SMS Saturday, September 28th for $7,500 to" />
<meta name="twitter:description" content="The next event at Smoky Mountain Speedway will be the final event of the 2019 season with the King of the Mountain Fall Classic on Saturday, September 28. The Southern All-Stars, Kajun Mini Stocks," />
<meta name="twitter:image" content="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2-840x482.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="http://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="http://karnac.com/flanews/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://karnac.com/flanews/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://karnac.com/flanews/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://karnac.com/flanews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summit USRA Nationals Launch Date Moved to Thursday' href='http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p3OZWm-6LA' />
<link rel="alternate" type="application/json+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Fupcoming-events%2Fsouthern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Fupcoming-events%2Fsouthern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Scott"}});
		</script>
		<link rel="stylesheet" href="http://karnac.com/flanews/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" /><script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
var message="Quit Stealing my Stuff you Plagiarizing Thief";
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}
document.oncontextmenu=new Function("alert(message);return false")
// --> 
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://karnac.com/flanews/wp-content/uploads/2018/01/4ad000975d359c7dd60c17b573fb327f.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="32x32" />
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
<meta name="msapplication-TileImage" content="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
			<style type="text/css" id="wp-custom-css">
				.header-ads.float-center img {
    width: 100%;
}
/*
	CSS Migrated from Jetpack:
*/
.site-info {
  display: none;
}			</style>
		
	</head>
<body class="post-template-default single single-post postid-26014 single-format-standard custom-background boxed-layout supermag-enable-box-shadow blog-no-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="http://karnac.com/flanews" title="Karnac Racing News" rel="home"><img src="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy4.png" width="726" height="107" alt="Karnac Racing News" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Thursday, September 26, 2019</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" title="Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions">
                                                Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/" title="Summit USRA Nationals Launch Date Moved to Thursday">
                                                Summit USRA Nationals Launch Date Moved to Thursday                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/racing-news/david-crabtree-scores-first-southern-all-star-win-at-i-75-raceway/" title="David Crabtree Scores First Southern All Star Win At I-75 Raceway">
                                                David Crabtree Scores First Southern All Star Win At I-75 Raceway                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/tracks/auburndale-speedway/fontaine-charges-to-super-late-model-win-at-auburndale-speedway-wagman-finally-scores-in-legends/" title="FONTAINE CHARGES TO SUPER LATE MODEL WIN AT AUBURNDALE SPEEDWAY - WAGMAN FINALLY SCORES IN LEGENDS">
                                                FONTAINE CHARGES TO SUPER LATE MODEL WIN AT AUBURNDALE SPEEDWAY - WAGMAN FINALLY SCORES IN LEGENDS                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/hudson-oneal-captures-first-career-jackson-100/" title="Hudson O&#039;Neal Captures First Career Jackson 100">
                                                Hudson O&#039;Neal Captures First Career Jackson 100                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="header-ainfo float-right">
                                    <aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Karnac.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207499 = window.plc207499 || 0;
document.write('<'+'div id="placement_207499_'+plc207499+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207499, [728,90], 'placement_207499_'+opt.place, opt); }, opt: { place: plc207499++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/9/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="1273103748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8957007654552288",
          enable_page_level_ads: true
     });
	</script>
</div></div></aside>                                </div>
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-12761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12761"><a href="http://karnac.com/flanews">Home</a></li>
<li id="menu-item-8643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8643"><a href="http://karnac.com/flanews/topics/tracks/">Tracks</a>
<ul class="sub-menu">
	<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="http://karnac.com/flanews/topics/tracks/all-tech-raceway/">All-Tech Raceway</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/">Auburndale Speedway</a></li>
	<li id="menu-item-11929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929"><a href="http://karnac.com/flanews/topics/tracks/ocala-speedway/">Bubba Raceway Park</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646"><a href="http://karnac.com/flanews/topics/tracks/citrus-county-speedway/">Citrus County Speedway</a></li>
	<li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/">East Bay Raceway Park</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217"><a href="http://karnac.com/flanews/topics/tracks/five-flags-speedway/">Five Flags Speedway</a></li>
	<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358"><a href="http://karnac.com/flanews/topics/tracks/full-throttle-speedway/">Desoto Speedway</a></li>
	<li id="menu-item-23947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947"><a href="http://karnac.com/flanews/topics/tracks/golden-isle-speedway/">Golden Isle Speedway</a></li>
	<li id="menu-item-13161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="http://karnac.com/flanews/topics/tracks/new-smyrna-speedway/">New Smyrna Speedway</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="http://karnac.com/flanews/topics/tracks/north-florida-speedway/">North Florida Speedway</a></li>
	<li id="menu-item-13370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13370"><a href="http://karnac.com/flanews/topics/tracks/orlando-speedworld/">Orlando Speedworld</a></li>
	<li id="menu-item-12399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399"><a href="http://karnac.com/flanews/topics/tracks/showtime-speedway/">Showtime Speedway</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/">Volusia Speedway Park</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8199"><a href="http://karnac.com/flanews/topics/series/">Series</a>
<ul class="sub-menu">
	<li id="menu-item-12972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12972"><a href="http://karnac.com/flanews/topics/series/arca/">ARCA</a>
	<ul class="sub-menu">
		<li id="menu-item-12446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12446"><a href="http://karnac.com/flanews/topics/series/cra-racing-series/">CRA Racing Series</a></li>
	</ul>
</li>
	<li id="menu-item-25274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25274"><a href="http://karnac.com/flanews/topics/series/dirtcar/">DIRTcar</a>
	<ul class="sub-menu">
		<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12640"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/super-dirtcar-series/">Super DIRTcar Series</a></li>
	</ul>
</li>
	<li id="menu-item-16032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16032"><a href="http://karnac.com/flanews/topics/series/fastrak-late-model-series/">Fastrak Late Model Series</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="http://karnac.com/flanews/topics/series/imca/">IMCA</a></li>
	<li id="menu-item-12447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12447"><a href="http://karnac.com/flanews/topics/series/lucas-oil-late-model-dirt-series/">Lucas Oil Late Model Dirt Series</a></li>
	<li id="menu-item-13487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13487"><a href="http://karnac.com/flanews/topics/series/mars-dirtcar-series/">MARS DIRTcar Series</a></li>
	<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12913"><a href="http://karnac.com/flanews/topics/series/nesmith-chevrolet-dirt-late-model-series/">NeSmith Chevrolet Dirt Late Model Series</a></li>
	<li id="menu-item-12504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12504"><a href="http://karnac.com/flanews/topics/series/pro-all-stars-series/">Pro All Stars Series</a></li>
	<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12924"><a href="http://karnac.com/flanews/topics/series/southern-all-stars/">Southern All Stars</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="http://karnac.com/flanews/topics/series/southern-super-series/">Southern Super Series</a></li>
	<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8657"><a href="http://karnac.com/flanews/topics/series/top-gun-sprints/">Top Gun Sprints</a></li>
	<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12491"><a href="http://karnac.com/flanews/topics/series/uara-stars/">UARA-STARS</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503"><a href="http://karnac.com/flanews/topics/series/ultimate-super-late-model-seires/">ULTIMATE Super Late Model Seires</a></li>
	<li id="menu-item-24417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24417"><a href="http://karnac.com/flanews/topics/series/usac-racing/">USAC Racing</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://karnac.com/flanews/topics/series/artic-cat-all-star-circuit-of-champions/">Artic Cat All Star Circuit of Champions</a></li>
	<li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12054"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/">World of Outlaws</a>
	<ul class="sub-menu">
		<li id="menu-item-12646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12646"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/sprint-cars/">Sprint Cars</a></li>
		<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/late-models/">Late Models</a></li>
		<li id="menu-item-23948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23948"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/dirtcar-summer-nationals/">DIRTcar Racing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://karnac.com/flanews/topics/race-results/">Race Results</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11925"><a href="http://karnac.com/flanews/topics/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-12068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12068"><a href="http://karnac.com/flanews/topics/series/racing-news/">Racing News</a></li>
<li id="menu-item-11961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"><a href="http://www.realracinusa.com/forums/">Message Board</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-26014" class="post-26014 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news category-southern-all-stars category-upcoming-events">
	<header class="entry-header">
		<h1 class="entry-title">Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2019-09-26T05:58:51+00:00">September 26, 2019</time><time class="updated" datetime="2019-09-26T05:59:48+00:00">September 26, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://karnac.com/flanews/author/scott/"><i class="fa fa-user"></i>Scott</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="886" height="482" src="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2.jpg 886w, http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2-768x418.jpg 768w" sizes="(max-width: 886px) 100vw, 886px" data-attachment-id="26015" data-permalink="http://karnac.com/flanews/2019-09-28-press-release-event2/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2.jpg" data-orig-size="886,482" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-09-28-PRESS-RELEASE-EVENT2.jpg" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2-660x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-09-28-PRESS-RELEASE-EVENT2-840x482.jpg" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		
<p>The next event at Smoky Mountain Speedway will be the final event of the 2019 season with the King of the Mountain Fall Classic on Saturday, September 28. The Southern All-Stars, Kajun Mini Stocks, limited late models, and sportsman late models will be in action. It will also be Hall of Fame Night as the newest members of the track’s hall of fame will be inducted.</p>



<p>The Southern All-Stars will take to the speedway competing in a one-night, $7,500 to win race. David Breazeale is the current SAS points leader over Zach Leonhardi, Riley Hickman, Billy Franklin, and Mark Dodson. Ricky Weiss won the last Southern All-Stars race at Smoky Mountain in April. Shanon Buckingham, Ricky Weiss, Vic Hill, Tommy Kerr, Ryan King, David Crabtree, and Dakotah Knuckles are just some of the drivers expected.</p>



<p>The Kajun Mini Stock Association returns for their second race in 2019 at Smoky Mountain Speedway. They will be racing for $1,500 to win. Tim Ladd won the previous race in March.</p>



<p>The limited late models will be competing in their final point race of the season for $1,200 to win. Chase King leads Austin Neely in the limited late models for the championship where drivers must have perfect attendance to be eligible for the track championship. Cory Hedgecock is second in points, but is not eligible for the championship due to missing one race to start the season.</p>



<p>The sportsman late models will also be racing in their final point race for $800 to win. Jed Emert holds the lead over Jake Whitehead. Jaylon Shannon, Joshua Sneed, and Bryan Cooper round out the to 5 in points. Ten drivers have had perfect attendance heading into the final race.</p>



<p>Halls Service Center – Tire Pros in Halls is giving a $100 bonus to the fast qualifier in all four divisions. Halls Service Center is located on Cunningham Road.</p>



<p>Following the limited late model and sportsman late models features, the track champions in each division will be recognized with a trophy, points money, and other contingency awards. Drivers in both divisions that competed in every race will also be recognized with points money and contingency awards.</p>



<p>It is also Hall of Fame Night as the 2019 class of the Smoky Mountain Speedway will be inducted into the track’s hall of fame. Jeff Purvis, Joey Standridge, Tony Presley, Sam Giles, and Roy Gibson will each be inducted during a ceremony that will take place right after qualifying and before heat race action. The approximate time is 7:45 for the ceremony. There will also be legends of the sport and current drivers on hand to sign autographs for fans from 5:00 until 6:00. Herman Goddard, Randy Bethea, and Rocky Estes are some of the legends that will meet the fans.</p>



<p>A number of special prizes will be available for fans throughout the evening. The fan with the dirtiest vehicle in the parking lot will win a certificate from Zip’s Car Wash for six months of unlimited car washes at any area Zip’s Car Wash location.</p>



<p>Pit gates will open at 2:00. Grandstand and tier parking gates will open at 3:00. The driver’s meeting is scheduled for 6:05 and hot laps will begin at 6:20.</p>



<p>Grandstand ticket prices are $20 for adults, kids 6-11 are $5, and children 5 and under are free. Tier parking tickets are $25 for adults, kids 6-11 are $10, and children 5 and under are free. Pit passes are $35 for adults, kids 11 and under are $15. Minors 18 and under must submit a Minor Release and Waiver of Liability form signed by parent/legal guardian. If form is not signed in the presence of an Smoky Mountain Speedway official, it must be notarized. Forms can be downloaded from the track’s web site</p>



<p>Smoky Mountain Speedway is located 12 miles south of Maryville, Tennessee. From Maryville, take Highway 411 south for 10 miles and turn left onto Brick Mill Road. Follow Brick Mill Road for approximately 2 miles, the racetrack is on the right. The first entrance is for grandstand parking. The second entrance is for tier parking and campground access. The pit entrance is the next right on Crye Road.</p>



<p>For additional information, contact the speedway at 865-856-8989 or visit&nbsp;www.SmokyMountainSpeedway.com. Keep up to date on the latest from Smoky Mountain Speedway by following on Facebook and Twitter.</p>



<p></p>
<div style=""><div style="display:inline;"><a href="http://twitter.com/share?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Fupcoming-events%2Fsouthern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions%2F" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="display:inline;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fkarnac.com%2Fflanews%2Fupcoming-events%2Fsouthern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></div><div style="display:inline;"><g:plusone size="medium" href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></div></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" data-text="Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="http://karnac.com/flanews/topics/racing-news/" rel="category tag">Racing News</a>, <a href="http://karnac.com/flanews/topics/series/southern-all-stars/" rel="category tag">Southern All Stars</a>, <a href="http://karnac.com/flanews/topics/upcoming-events/" rel="category tag">Upcoming Events</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/" rel="prev">Summit USRA Nationals Launch Date Moved to Thursday</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/">
						        <img width="640" height="336" src="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-Summit-USRA-Nationals-Flyer-8003-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-Summit-USRA-Nationals-Flyer-8003-1.jpg 800w, http://karnac.com/flanews/wp-content/uploads/2019/09/2019-Summit-USRA-Nationals-Flyer-8003-1-768x403.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="26012" data-permalink="http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/attachment/2019-summit-usra-nationals-flyer-8003-1/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-Summit-USRA-Nationals-Flyer-8003-1.jpg" data-orig-size="800,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-Summit-USRA-Nationals-Flyer&#8211;800(3) (1)" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-Summit-USRA-Nationals-Flyer-8003-1-660x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2019/09/2019-Summit-USRA-Nationals-Flyer-8003-1.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2019/09/26/">
                                        <i class="fa fa-calendar"></i>
	                                    September 26, 2019                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Summit USRA Nationals Launch Date Moved to Thursday</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/">
                                <h4 class="title">
							        Summit USRA Nationals Launch Date Moved to Thursday                                </h4>
                            </a>
					        <div class="details">Rainfall on Tuesday night had track officials working around the clock to get the Hamilton County...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-21" href="http://karnac.com/flanews/topics/upcoming-events/"  rel="category tag">Upcoming Events</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/racing-news/david-crabtree-scores-first-southern-all-star-win-at-i-75-raceway/">
						        <img width="640" height="640" src="http://karnac.com/flanews/wp-content/uploads/2019/09/DAVID-CRABTREE-I-75-840x840.jpg" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="26008" data-permalink="http://karnac.com/flanews/racing-news/david-crabtree-scores-first-southern-all-star-win-at-i-75-raceway/attachment/david-crabtree-i-75/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2019/09/DAVID-CRABTREE-I-75.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chad Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569108461&quot;,&quot;copyright&quot;:&quot;Chad Wells Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DAVID CRABTREE I-75" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2019/09/DAVID-CRABTREE-I-75-660x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2019/09/DAVID-CRABTREE-I-75-840x840.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2019/09/23/">
                                        <i class="fa fa-calendar"></i>
	                                    September 23, 2019                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on David Crabtree Scores First Southern All Star Win At I-75 Raceway</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/racing-news/david-crabtree-scores-first-southern-all-star-win-at-i-75-raceway/">
                                <h4 class="title">
							        David Crabtree Scores First Southern All Star Win At I-75 Raceway                                </h4>
                            </a>
					        <div class="details">RACE RECAP: SWEETWATER, TN—The Southern All Star Dirt Racing Series presented by MaxFab made the annual...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-116" href="http://karnac.com/flanews/topics/regional/"  rel="category tag">Regional</a>&nbsp;<a class="at-cat-item-74" href="http://karnac.com/flanews/topics/series/southern-all-stars/"  rel="category tag">Southern All Stars</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/tracks/auburndale-speedway/fontaine-charges-to-super-late-model-win-at-auburndale-speedway-wagman-finally-scores-in-legends/">
						        <img width="640" height="594" src="http://karnac.com/flanews/wp-content/uploads/2019/09/Fontaine-1-840x780.jpg" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="26004" data-permalink="http://karnac.com/flanews/fontaine-1/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2019/09/Fontaine-1.jpg" data-orig-size="960,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fontaine 1" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2019/09/Fontaine-1-660x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2019/09/Fontaine-1-840x780.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2019/09/23/">
                                        <i class="fa fa-calendar"></i>
	                                    September 23, 2019                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on FONTAINE CHARGES TO SUPER LATE MODEL WIN AT AUBURNDALE SPEEDWAY &#8211; WAGMAN FINALLY SCORES IN LEGENDS</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/tracks/auburndale-speedway/fontaine-charges-to-super-late-model-win-at-auburndale-speedway-wagman-finally-scores-in-legends/">
                                <h4 class="title">
							        FONTAINE CHARGES TO SUPER LATE MODEL WIN AT AUBURNDALE SPEEDWAY &#8211; WAGMAN FINALLY SCORES IN LEGENDS                                </h4>
                            </a>
					        <div class="details">Auburndale Speedway was back in action Saturday night and a big crowd enjoyed some beautiful breezy...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-6" href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/"  rel="category tag">Auburndale Speedway</a>&nbsp;<a class="at-cat-item-115" href="http://karnac.com/flanews/topics/local/"  rel="category tag">Local</a>&nbsp;<a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://karnac.com/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/">Southern All Stars Head to SMS Saturday, September 28th for $7,500 to win; Also Hall of Fame Inductees (Autographs) &amp; Points Champions</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/upcoming-events/summit-usra-nationals-launch-date-moved-to-thursday/">Summit USRA Nationals Launch Date Moved to Thursday</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/racing-news/david-crabtree-scores-first-southern-all-star-win-at-i-75-raceway/">David Crabtree Scores First Southern All Star Win At I-75 Raceway</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/tracks/auburndale-speedway/fontaine-charges-to-super-late-model-win-at-auburndale-speedway-wagman-finally-scores-in-legends/">FONTAINE CHARGES TO SUPER LATE MODEL WIN AT AUBURNDALE SPEEDWAY &#8211; WAGMAN FINALLY SCORES IN LEGENDS</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/hudson-oneal-captures-first-career-jackson-100/">Hudson O&#8217;Neal Captures First Career Jackson 100</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/racing-news/sanders-best-of-the-best-in-friday-featherlite-fall-jamboree-thriller/">Sanders Best of the Best in Friday Featherlite Fall Jamboree Thriller</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/tyler-erb-scores-kokomo-thriller/">Tyler Erb Scores Kokomo Thriller</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/owens-repeats-as-late-model-knoxville-nationals-champ/">Owens Repeats as Late Model Knoxville Nationals Champ</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/weiss-powers-to-knoxville-triumph/">Weiss Powers to Knoxville Triumph</a>
									</li>
											<li>
					<a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/shane-clanton-scores-at-knoxville/">Shane Clanton Scores at Knoxville</a>
									</li>
					</ul>
		</aside><aside id="text-114" class="widget widget_text">			<div class="textwidget"><!-- Karnac.com 300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207498 = window.plc207498 || 0;
document.write('<'+'div id="placement_207498_'+plc207498+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207498, [300,600], 'placement_207498_'+opt.place, opt); }, opt: { place: plc207498++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</aside><aside id="text-113" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Tower Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="7505581171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/karnacracing/" data-width="350"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/karnacracing/"><a href="https://www.facebook.com/karnacracing/"></a></blockquote></div>
		</div>
		</aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                   </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright &copy; All rights reserved                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9187603;
			var sc_security="c4c5fbcb";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type="text/javascript">
disableSelection(document.body)
</script>
<small>Copy Protected by <a href="http://chetangole.com/" target="_blank">Chetan</a>'s <a href="http://chetangole.com/blog/wp-copyprotect/" target="_blank">WP-Copyprotect</a>.</small>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/karnac.com\/flanews\/upcoming-events\/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions\/":26014};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/flanews/upcoming-events/southern-all-stars-head-to-sms-saturday-september-28th-for-7500-to-win-also-hall-of-fame-inductees-autographs-points-champions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://karnac.com/flanews/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'56483510',post:'26014',tz:'0',srv:'karnac.com'} ]);
	_stq.push([ 'clickTrackerInit', '56483510', '26014' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: karnac.com @ 2019-09-26 05:59:56 by W3 Total Cache
-->