        <!DOCTYPE html><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://karnac.com/flanews/xmlrpc.php">
    <title>Sheppard Romps from 21st at East Bay | Karnac Racing News</title>

<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[387,457] -->
<link rel="author" href="http://scott" />

<link rel="canonical" href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" />
<meta property="og:title" content="Sheppard Romps from 21st at East Bay | Karnac Racing News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" />
<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg" />
<meta property="og:site_name" content="Karnac Racing News" />
<meta property="fb:admins" content="scott@karnac.com" />
<meta property="fb:app_id" content="1477858575609869" />
<meta property="og:description" content="TAMPA, FL (February 8, 2018) - Brandon Sheppard charged from the 21st starting spot to win Thursday night&#039;s Wrisco Industries 42nd Annual Winternationals - presented by E3 Spark Plugs at East Bay Raceway Park. Sheppard won the Winternationals opener on Monday night. Tonight, he took the lead from Tyler Erb on lap 22 and then held off Hall-of-Famer Scott Bloomquist for the win. Trailing Sheppard and Bloomquist to the finish line were Devin Moran, Josh Richards, and Tyler Erb. Jimmy Owens led the first two laps of the 40-lap main event before Kyle Bronson took the top spot. Bronson led one circuit until ninth-place starter Tyler Erb surged by him for the lead of the race. Erb then held the point until Sheppard&#039;s charge from the inside of row 11 was complete, taking the lead which he never relinquished. &quot;I was very concerned those last nine laps,&quot; said the winner in Lucas Oil Victory Lane. &quot;I was having trouble seeing my signal guys. I didn&#039;t really know how close they were to me. I swear" />
<meta property="article:tag" content="east bay raceway park" />
<meta property="article:tag" content="lucas oil late model dirt series" />
<meta property="article:tag" content="national" />
<meta property="article:tag" content="racing news" />
<meta property="article:published_time" content="2018-02-09T17:29:42Z" />
<meta property="article:modified_time" content="2018-02-09T17:29:42Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sheppard Romps from 21st at East Bay | Karnac Racing News" />
<meta name="twitter:description" content="TAMPA, FL (February 8, 2018) - Brandon Sheppard charged from the 21st starting spot to win Thursday night&#039;s Wrisco Industries 42nd Annual Winternationals - presented by E3 Spark Plugs at East Bay Raceway Park. Sheppard won the Winternationals opener on Monday night. Tonight, he took the lead from Tyler Erb on lap 22 and then held off Hall-of-Famer Scott Bloomquist for the win. Trailing Sheppard and Bloomquist to the finish line were Devin Moran, Josh Richards, and Tyler Erb. Jimmy Owens led the first two laps of the 40-lap main event before Kyle Bronson took the top spot. Bronson led one circuit until ninth-place starter Tyler Erb surged by him for the lead of the race. Erb then held the point until Sheppard&#039;s charge from the inside of row 11 was complete, taking the lead which he never relinquished. &quot;I was very concerned those last nine laps,&quot; said the winner in Lucas Oil Victory Lane. &quot;I was having trouble seeing my signal guys. I didn&#039;t really know how close they were to me. I swear" />
<meta name="twitter:image" content="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg" />
<meta itemprop="image" content="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="http://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="http://karnac.com/flanews/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-bxslider-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://karnac.com/flanews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nick Hoffman Adds Gator to the Pond' href='http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wp.me/p3OZWm-6AS' />
<link rel="alternate" type="application/json+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ftracks%2Feast-bay-raceway-park%2Fsheppard-romps-from-21st-at-east-bay%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ftracks%2Feast-bay-raceway-park%2Fsheppard-romps-from-21st-at-east-bay%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Scott"}});
        </script>
	   <link rel="stylesheet" href="http://karnac.com/flanews/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" /><script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
var message="Quit Stealing my Stuff you Plagiarizing Thief";
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}
document.oncontextmenu=new Function("alert(message);return false")
// --> 
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://karnac.com/flanews/wp-content/uploads/2018/01/4ad000975d359c7dd60c17b573fb327f.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="32x32" />
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
<meta name="msapplication-TileImage" content="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
			<style type="text/css" id="wp-custom-css">
				/*
	CSS Migrated from Jetpack:
*/
.site-info { display: none; }			</style>
		
	</head>
<body class="post-template-default single single-post postid-25350 single-format-standard custom-background boxed-layout supermag-enable-box-shadow blog-no-image single-large-image center-logo-below-ads right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Friday, February 9, 2018</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" title="Sheppard Romps from 21st at East Bay">
                                                Sheppard Romps from 21st at East Bay                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/" title="Nick Hoffman Adds Gator to the Pond">
                                                Nick Hoffman Adds Gator to the Pond                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/tracks/volusia-speedway-park/stremme-strong-in-dirtcar-nationals-opener/" title="Stremme Strong In DIRTcar Nationals Opener">
                                                Stremme Strong In DIRTcar Nationals Opener                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/upcoming-events/winter-freeze-kicks-off-2018-fastrak-racing-series-schedule-with-23135-total-purse/" title="Winter Freeze Kicks Off 2018 FASTRAK Racing Series Schedule with $23,135 Total Purse">
                                                Winter Freeze Kicks Off 2018 FASTRAK Racing Series Schedule with $23,135 Total Purse                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/holding-off-overton-davenport-wins-at-east-bay/" title="Holding Off Overton, Davenport Wins at East Bay">
                                                Holding Off Overton, Davenport Wins at East Bay                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="header-ads float-right">
                                    <aside id="text-105" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207499 = window.plc207499 || 0;
document.write('<'+'div id="placement_207499_'+plc207499+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207499, [728,90], 'placement_207499_'+opt.place, opt); }, opt: { place: plc207499++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
		</aside><aside id="text-42" class="widget widget_text">			<div class="textwidget"><div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/9/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="1273103748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="http://karnac.com/flanews/" title="Karnac Racing News" rel="home"><img src="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy4.png" width="726" height="107" alt="Karnac Racing News" /> </a></div></div>                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-12761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12761"><a href="http://karnac.com/flanews">Home</a></li>
<li id="menu-item-8643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8643"><a href="http://karnac.com/flanews/topics/tracks/">Tracks</a>
<ul  class="sub-menu">
	<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="http://karnac.com/flanews/topics/tracks/all-tech-raceway/">All-Tech Raceway</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/">Auburndale Speedway</a></li>
	<li id="menu-item-11929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929"><a href="http://karnac.com/flanews/topics/tracks/ocala-speedway/">Bubba Raceway Park</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646"><a href="http://karnac.com/flanews/topics/tracks/citrus-county-speedway/">Citrus County Speedway</a></li>
	<li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8648"><a href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/">East Bay Raceway Park</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217"><a href="http://karnac.com/flanews/topics/tracks/five-flags-speedway/">Five Flags Speedway</a></li>
	<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358"><a href="http://karnac.com/flanews/topics/tracks/full-throttle-speedway/">Desoto Speedway</a></li>
	<li id="menu-item-23947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947"><a href="http://karnac.com/flanews/topics/tracks/golden-isle-speedway/">Golden Isle Speedway</a></li>
	<li id="menu-item-13161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="http://karnac.com/flanews/topics/tracks/new-smyrna-speedway/">New Smyrna Speedway</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="http://karnac.com/flanews/topics/tracks/north-florida-speedway/">North Florida Speedway</a></li>
	<li id="menu-item-13370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13370"><a href="http://karnac.com/flanews/topics/tracks/orlando-speedworld/">Orlando Speedworld</a></li>
	<li id="menu-item-12399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399"><a href="http://karnac.com/flanews/topics/tracks/showtime-speedway/">Showtime Speedway</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/">Volusia Speedway Park</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8199"><a href="http://karnac.com/flanews/topics/series/">Series</a>
<ul  class="sub-menu">
	<li id="menu-item-12972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12972"><a href="http://karnac.com/flanews/topics/series/arca/">ARCA</a>
	<ul  class="sub-menu">
		<li id="menu-item-12446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12446"><a href="http://karnac.com/flanews/topics/series/cra-racing-series/">CRA Racing Series</a></li>
	</ul>
</li>
	<li id="menu-item-25274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25274"><a href="http://karnac.com/flanews/topics/series/dirtcar/">DIRTcar</a>
	<ul  class="sub-menu">
		<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12640"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/super-dirtcar-series/">Super DIRTcar Series</a></li>
	</ul>
</li>
	<li id="menu-item-16032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16032"><a href="http://karnac.com/flanews/topics/series/fastrak-late-model-series/">Fastrak Late Model Series</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="http://karnac.com/flanews/topics/series/imca/">IMCA</a></li>
	<li id="menu-item-12447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12447"><a href="http://karnac.com/flanews/topics/series/lucas-oil-late-model-dirt-series/">Lucas Oil Late Model Dirt Series</a></li>
	<li id="menu-item-13487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13487"><a href="http://karnac.com/flanews/topics/series/mars-dirtcar-series/">MARS DIRTcar Series</a></li>
	<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12913"><a href="http://karnac.com/flanews/topics/series/nesmith-chevrolet-dirt-late-model-series/">NeSmith Chevrolet Dirt Late Model Series</a></li>
	<li id="menu-item-12504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12504"><a href="http://karnac.com/flanews/topics/series/pro-all-stars-series/">Pro All Stars Series</a></li>
	<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12924"><a href="http://karnac.com/flanews/topics/series/southern-all-stars/">Southern All Stars</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="http://karnac.com/flanews/topics/series/southern-super-series/">Southern Super Series</a></li>
	<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8657"><a href="http://karnac.com/flanews/topics/series/top-gun-sprints/">Top Gun Sprints</a></li>
	<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12491"><a href="http://karnac.com/flanews/topics/series/uara-stars/">UARA-STARS</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503"><a href="http://karnac.com/flanews/topics/series/ultimate-super-late-model-seires/">ULTIMATE Super Late Model Seires</a></li>
	<li id="menu-item-24417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24417"><a href="http://karnac.com/flanews/topics/series/usac-racing/">USAC Racing</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://karnac.com/flanews/topics/series/artic-cat-all-star-circuit-of-champions/">Artic Cat All Star Circuit of Champions</a></li>
	<li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12054"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/">World of Outlaws</a>
	<ul  class="sub-menu">
		<li id="menu-item-12646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12646"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/sprint-cars/">Sprint Cars</a></li>
		<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/late-models/">Late Models</a></li>
		<li id="menu-item-23948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23948"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/dirtcar-summer-nationals/">DIRTcar Racing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://karnac.com/flanews/topics/race-results/">Race Results</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11925"><a href="http://karnac.com/flanews/topics/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-12068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12068"><a href="http://karnac.com/flanews/topics/series/racing-news/">Racing News</a></li>
<li id="menu-item-11961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"><a href="http://www.realracinusa.com/forums/">Message Board</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-25350" class="post-25350 post type-post status-publish format-standard has-post-thumbnail hentry category-east-bay-raceway-park category-lucas-oil-late-model-dirt-series category-national category-racing-news">
	<header class="entry-header">
		<h1 class="entry-title">Sheppard Romps from 21st at East Bay</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2018-02-09T17:29:42+00:00">February 9, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://karnac.com/flanews/author/scott/"><i class="fa fa-user"></i>Scott</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="800" height="533" src="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg 800w, http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="25351" data-permalink="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/attachment/sheppard-wins-night-4/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sheppard Wins Night 4" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4-660x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Sheppard-Wins-Night-4.jpg" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p><strong>TAMPA, FL (February 8, 2018)</strong> &#8211; Brandon Sheppard charged from the 21st starting spot to win Thursday night&#8217;s Wrisco Industries 42nd Annual Winternationals &#8211; presented by E3 Spark Plugs at East Bay Raceway Park.</p>
<p>Sheppard won the Winternationals opener on Monday night. Tonight, he took the lead from Tyler Erb on lap 22 and then held off Hall-of-Famer Scott Bloomquist for the win. Trailing Sheppard and Bloomquist to the finish line were Devin Moran, Josh Richards, and Tyler Erb.</p>
<p>Jimmy Owens led the first two laps of the 40-lap main event before Kyle Bronson took the top spot. Bronson led one circuit until ninth-place starter Tyler Erb surged by him for the lead of the race. Erb then held the point until Sheppard&#8217;s charge from the inside of row 11 was complete, taking the lead which he never relinquished.</p>
<p>&#8220;I was very concerned those last nine laps,&#8221; said the winner in Lucas Oil Victory Lane. &#8220;I was having trouble seeing my signal guys. I didn&#8217;t really know how close they were to me. I swear I kept hearing a rattling in my left rear. I don&#8217;t what that was about. We worked hard to get up there. It was gritty out there on the surface. We qualified a little better than we have been. We got in that wreck in the heat and then we broke a driveshaft and knocked the rear end out of it before having to come out of the B-Main, it was long night for sure.&#8221;</p>
<p>&#8220;My team just never quit on me. Thanks to Mark Richards, Steve Baker, everybody at Rocket Chassis, my crew, Dan, Austin, J.T., Brian, and everyone else. Thanks to my dad and grandpa back home. This race is for my grandpa, he had pretty serious neck surgery this morning. Thanks to them for giving me a racing career to begin with. My girlfriend, son, daughter, and everybody who was watching back home.&#8221;</p>
<p>Bloomquist started on the pole in his New Direction Ag sponsored car and never led a lap, but heavily pressured Sheppard to the very end. &#8220;It was little bit of tire management at the end. We put a little pressure on him. We dived down to the inside a couple of times. I got loose in one of the corners and he was able to get away from me enough. I said to myself you better not push your luck here. The car was good but we have a couple more things to work on. We have done a lot of testing here this week. The points get back going tomorrow night so hopefully we can have a good run. We should be on our game for the next three races.&#8221;</p>
<p>Moran in his Tye Twarog-owned, Tommy Pope Construction, Rocket battled from eleventh to take his second podium finish of the week. &#8220;This track was really crazy tonight. I really wasn&#8217;t expecting to do what it did. But we adapted, and we crept up through there. We struggled a little bit last night, but the start to the week was good. I don&#8217;t know what to do but we have got to where we can beat that blue and white number one car.&#8221;</p>
<p>Sheppard&#8217;s winning Mark Richards Racing entry is powered by a Durham Racing Engine and sponsored by: Valvoline, Seubert Calf Ranches, Gunter&#8217;s Honey, Petroff Towing, Ace Metal Works, Sallack Well Service and Sunoco Race Fuels.</p>
<p>Completing the top ten were Brandon Overton, Jimmy Owens, Earl Pearson Jr., Chub Frank, and Bobby Pierce.</p>
<p>Lucas Oil Late Model Dirt Series<br />
Race Summary<br />
Thursday, February 8, 2018<br />
Wrisco Industries Winternationals &#8211; presented by E3 Spark Plugs<br />
East Bay Raceway Park &#8211; Tampa, FL</p>
<p>Miller Welders Fast Time Group A: Boom Briggs / 14.547seconds<br />
Miller Welders Fast Time Group B: Kyle Bronson / 14.501seconds</p>
<p>Eibach Springs Heat Race #1 Finish (10 Laps, Top 3 Transfer): Scott Bloomquist, Brandon Overton, Boom Briggs, Hudson O&#8217;Neal, Austin Hubbard, Jonathan Davenport, Mason Zeigler, Shanon Buckingham, Matt Cosner</p>
<p>FK Rod Ends Heat Race #2 Finish (10 Laps, Top 3 Transfer): Jimmy Owens, Tyler Erb, Don O&#8217;Neal, Greg Oakes, Rance Garlock, Travis Stemler, Brandon Sheppard, Tim Dohm, Blake Spencer-DNS</p>
<p>Simpson Performance Products Heat Race #3 Finish (10 Laps, Top 3 Transfer): Kyle Bronson, Brian Shirley, Darrell Lanigan, Craig Wolford, Mike Benedum, Jonathan Rowan, Brent Larson, Rusty Schlenk, Bob Geiger</p>
<p>QA1 Heat Race #4 Finish (10 Laps, Top 3 Transfer): Kyle Bronson, Brian Shirley, Darrell Lanigan, Craig Wolford, Mike Benedum, Jonathan Rowan, Brent Larson, Rusty Schlenk, Bob Geiger</p>
<p>Wrisco Industries Heat Race #5 Finish (10 Laps, Top 3 Transfer): Billy Moyer, Jr., Jason Jameson, Morgan Bagley, Shane Tankersley, Michael Maresca, Corey Conley, Joey Moriarty, Ryan King, Byron Meeks-DNS</p>
<p>E3 Spark Plugs Heat Race #6 Finish (10 Laps, Top 3 Transfer): Josh Richards, Dennis Erb, Jr., Dustin Mitchell, Jeff Mathews, Chub Frank, Nick Davis, Bob Gardner, Chase Junghans-DNS</p>
<p>Penske Racing Shocks B-Main #1 Finish (12 Laps, Top 2 Transfer): Jonathan Davenport, Brandon Sheppard, Hudson O&#8217;Neal, Bobby Pierce, Austin Hubbard, Doug Drown, Greg Oakes, Travis Stemler, Freddie Carpenter, Rance Garlock, Matt Cosner, Coleby Frye, Tim Dohm , Mason Zeigler, Earl Pearson, Jr., Shanon Buckingham, Blake Spencer-DNS, Tim McCreadie-DNS</p>
<p>Fast Shafts B-Main #2 Finish (12 Laps, Top 2 Transfer): Michael Maresca, Chub Frank, Brent Larson, Jeff Mathews, Bob Gardner, Joey Moriarty, Ryan King, Nick Davis, Craig Wolford, Rusty Schlenk, Mike Benedum, Shane Tankersley, Bob Geiger, Corey Conley , Jonathan Rowan-DNS, Byron Meeks-DNS, Chase Junghans-DNS</p>
<p>DirtOnDirt.com Strawberry Dash Finish (8 Laps): Austin Hubbard, Doug Drown, Nick Davis, Brent Larson, Travis Stemler, Craig Wolford, Rusty Schlenk, Ryan King, Matt Cosner, Joey Moriarty, Bob Gardner, Freddie Carpenter, Jeff Mathews</p>
<p>Feature Finish (40 Laps):</p>
<table width="100%">
<tbody>
<tr>
<td width="9%">FINISH</td>
<td width="9%">START</td>
<td width="8%">CAR #</td>
<td width="24%">DRIVER NAME</td>
<td width="23%">HOMETOWN</td>
<td width="23%">EARNINGS</td>
</tr>
<tr>
<td width="9%">1</td>
<td width="9%">21</td>
<td width="8%">1s</td>
<td width="24%">Brandon Sheppard</td>
<td width="23%">New Berlin, IL</td>
<td width="23%">$7,000</td>
</tr>
<tr>
<td width="9%">2</td>
<td width="9%">1</td>
<td width="8%">0</td>
<td width="24%">Scott Bloomquist</td>
<td width="23%">Mooresburg, TN</td>
<td width="23%">$3,500</td>
</tr>
<tr>
<td width="9%">3</td>
<td width="9%">11</td>
<td width="8%">9</td>
<td width="24%">Devin Moran</td>
<td width="23%">Dresden, OH</td>
<td width="23%">$2,000</td>
</tr>
<tr>
<td width="9%">4</td>
<td width="9%">6</td>
<td width="8%">1R</td>
<td width="24%">Josh Richards</td>
<td width="23%">Shinnston, WV</td>
<td width="23%">$1,500</td>
</tr>
<tr>
<td width="9%">5</td>
<td width="9%">9</td>
<td width="8%">91</td>
<td width="24%">Tyler Erb</td>
<td width="23%">New Waverly, TX</td>
<td width="23%">$1,400</td>
</tr>
<tr>
<td width="9%">6</td>
<td width="9%">7</td>
<td width="8%">116</td>
<td width="24%">Brandon Overton</td>
<td width="23%">Evans, GA</td>
<td width="23%">$1,300</td>
</tr>
<tr>
<td width="9%">7</td>
<td width="9%">3</td>
<td width="8%">20</td>
<td width="24%">Jimmy Owens</td>
<td width="23%">Newport, TN</td>
<td width="23%">$1,200</td>
</tr>
<tr>
<td width="9%">8</td>
<td width="9%">23</td>
<td width="8%">1</td>
<td width="24%">Earl Pearson, Jr.</td>
<td width="23%">Jacksonville, FL</td>
<td width="23%">$1,100</td>
</tr>
<tr>
<td width="9%">9</td>
<td width="9%">22</td>
<td width="8%">1*</td>
<td width="24%">Chub Frank</td>
<td width="23%">Bear Lake, PA</td>
<td width="23%">$1,000</td>
</tr>
<tr>
<td width="9%">10</td>
<td width="9%">25</td>
<td width="8%">32</td>
<td width="24%">Bobby Pierce</td>
<td width="23%">Oakwood, IL</td>
<td width="23%">$950</td>
</tr>
<tr>
<td width="9%">11</td>
<td width="9%">2</td>
<td width="8%">40B</td>
<td width="24%">Kyle Bronson</td>
<td width="23%">Brandon, FL</td>
<td width="23%">$1,000</td>
</tr>
<tr>
<td width="9%">12</td>
<td width="9%">16</td>
<td width="8%">14m</td>
<td width="24%">Morgan Bagley</td>
<td width="23%">Gladewater, TX</td>
<td width="23%">$850</td>
</tr>
<tr>
<td width="9%">13</td>
<td width="9%">14</td>
<td width="8%">14</td>
<td width="24%">Darrell Lanigan</td>
<td width="23%">Union, KY</td>
<td width="23%">$800</td>
</tr>
<tr>
<td width="9%">14</td>
<td width="9%">20</td>
<td width="8%">7MM</td>
<td width="24%">Michael Maresca</td>
<td width="23%">Hannawa Fallls, NY</td>
<td width="23%">$750</td>
</tr>
<tr>
<td width="9%">15</td>
<td width="9%">12</td>
<td width="8%">28</td>
<td width="24%">Dennis Erb, Jr.</td>
<td width="23%">Carpentersville, IL</td>
<td width="23%">$725</td>
</tr>
<tr>
<td width="9%">16</td>
<td width="9%">17</td>
<td width="8%">C8</td>
<td width="24%">Timothy Culp</td>
<td width="23%">Prattsville, AR</td>
<td width="23%">$700</td>
</tr>
<tr>
<td width="9%">17</td>
<td width="9%">8</td>
<td width="8%">22*</td>
<td width="24%">Brian Shirley</td>
<td width="23%">Chatham, IL</td>
<td width="23%">$700</td>
</tr>
<tr>
<td width="9%">18</td>
<td width="9%">4</td>
<td width="8%">21JR</td>
<td width="24%">Billy Moyer, Jr.</td>
<td width="23%">Batesville, AR</td>
<td width="23%">$700</td>
</tr>
<tr>
<td width="9%">19</td>
<td width="9%">5</td>
<td width="8%">22</td>
<td width="24%">Gregg Satterlee</td>
<td width="23%">Indiana, PA</td>
<td width="23%">$650</td>
</tr>
<tr>
<td width="9%">20</td>
<td width="9%">15</td>
<td width="8%">5</td>
<td width="24%">Don O&#8217;Neal</td>
<td width="23%">Martinsville, IN</td>
<td width="23%">$625</td>
</tr>
<tr>
<td width="9%">21</td>
<td width="9%">26</td>
<td width="8%">11</td>
<td width="24%">Austin Hubbard</td>
<td width="23%">Bridgeville, DE</td>
<td width="23%">$625</td>
</tr>
<tr>
<td width="9%">22</td>
<td width="9%">19</td>
<td width="8%">49</td>
<td width="24%">Jonathan Davenport</td>
<td width="23%">Blairsville, GA</td>
<td width="23%">$600</td>
</tr>
<tr>
<td width="9%">23</td>
<td width="9%">10</td>
<td width="8%">12J</td>
<td width="24%">Jason Jameson</td>
<td width="23%">Lawrenceburg, IN</td>
<td width="23%">$600</td>
</tr>
<tr>
<td width="9%">24</td>
<td width="9%">24</td>
<td width="8%">71</td>
<td width="24%">Hudson O&#8217;Neal</td>
<td width="23%">Martinsville, IN</td>
<td width="23%">$600</td>
</tr>
<tr>
<td width="9%">25</td>
<td width="9%">13</td>
<td width="8%">99B</td>
<td width="24%">Boom Briggs</td>
<td width="23%">Bear Lake, PA</td>
<td width="23%">$600</td>
</tr>
<tr>
<td width="9%">26</td>
<td width="9%">18</td>
<td width="8%">d8</td>
<td width="24%">Dustin Mitchell</td>
<td width="23%">Selma, NC</td>
<td width="23%">$600</td>
</tr>
</tbody>
</table>
<p><u><br />
Race Statistics   </u></p>
<p>Entrants: 53<br />
Lap Leaders: Jimmy Owens (Laps 1 &#8211; 2); Kyle Bronson (Laps 3 &#8211; 4); Tyler Erb (Laps 5 &#8211; 21); Brandon Sheppard (Laps 22 &#8211; 40)<br />
Cautions: Boom Briggs (Lap 3); Jason Jameson (Lap 3); Jonathan Davenport (Lap 10); Don O&#8217;Neal (Lap 15); Billy Moyer Jr. (Lap 23); Debris (Lap 32)<br />
Lucas Oil Late Model Dirt Series Provisionals: Earl Pearson Jr., Hudson O&#8217;Neal<br />
Wrisco Aluminum Fast Time Provisional: Bobby Pierce<br />
Lucas Oil Late Model Dirt Series Emergency Provisionals: N/A<br />
Wrisco Feature Winner: Brandon Sheppard<br />
Optima Batteries Hard Charger of the Race: Brandon Sheppard (Started: 21st; Finished: 1st; Advanced 20 Positions)<br />
Midwest Sheet Metal Spoiler Challenge Point Leader: Josh Richards<br />
Allstar Performance Power Move of the Race: Chub Frank<br />
Sunoco Race for Gas Highest Finisher: Brandon Sheppard<br />
Hot Rod Processing Rookie of the Race: N/A<br />
COMP Cams Engine Builder of the Race: Durham Racing Engines<br />
Ohlins Shocks Chassis Builder of the Race: Rocket Chassis<br />
Outerwears Crew Chief of the Race: Danny White (Brandon Sheppard)<br />
Fastest Lap of the Race: Earl Pearson Jr. (Lap #37 &#8211; 15.8905 seconds)<br />
Most Laps Led: Brandon Sheppard (19 Laps)<br />
Dirty Girl Racewear Farthest Traveler: Joey Moriarty<br />
PFC Brakes Pole Award: Scott Bloomquist<br />
Time of Race: 35 minutes 17 seconds</p>
<p><u>    </u></p>
<p>Lucas Oil Championship Point Standings:</p>
<table width="100%">
<tbody>
<tr>
<td width="9%">POS</td>
<td width="9%">CAR #</td>
<td width="27%">DRIVER NAME</td>
<td width="24%">HOMETOWN</td>
<td width="14%">POINTS</td>
<td width="14%">EARNINGS</td>
</tr>
<tr>
<td width="9%">1</td>
<td width="9%">1R</td>
<td width="27%">Josh Richards</td>
<td width="24%">Shinnston, WV</td>
<td width="14%">510</td>
<td width="14%">$30,600</td>
</tr>
<tr>
<td width="9%">2</td>
<td width="9%">40B</td>
<td width="27%">Kyle Bronson</td>
<td width="24%">Brandon, FL</td>
<td width="14%">420</td>
<td width="14%">$10,050</td>
</tr>
<tr>
<td width="9%">2</td>
<td width="9%">49</td>
<td width="27%">Jonathan Davenport</td>
<td width="24%">Blairsville, GA</td>
<td width="14%">420</td>
<td width="14%">$13,500</td>
</tr>
<tr>
<td width="9%">4</td>
<td width="9%">1s</td>
<td width="27%">Brandon Sheppard</td>
<td width="24%">New Berlin, IL</td>
<td width="14%">410</td>
<td width="14%">$19,350</td>
</tr>
<tr>
<td width="9%">5</td>
<td width="9%">B1</td>
<td width="27%">Brent Larson</td>
<td width="24%">Lake Elmo, MN</td>
<td width="14%">385</td>
<td width="14%">$2,975</td>
</tr>
<tr>
<td width="9%">6</td>
<td width="9%">28</td>
<td width="27%">Dennis Erb, Jr.</td>
<td width="24%">Carpentersville, IL</td>
<td width="14%">375</td>
<td width="14%">$7,500</td>
</tr>
<tr>
<td width="9%">7</td>
<td width="9%">39</td>
<td width="27%">Tim McCreadie</td>
<td width="24%">Watertown, NY</td>
<td width="14%">370</td>
<td width="14%">$4,975</td>
</tr>
<tr>
<td width="9%">7</td>
<td width="9%">1</td>
<td width="27%">Earl Pearson, Jr.</td>
<td width="24%">Jacksonville, FL</td>
<td width="14%">370</td>
<td width="14%">$8,100</td>
</tr>
<tr>
<td width="9%">7</td>
<td width="9%">20</td>
<td width="27%">Jimmy Owens</td>
<td width="24%">Newport, TN</td>
<td width="14%">370</td>
<td width="14%">$6,350</td>
</tr>
<tr>
<td width="9%">10</td>
<td width="9%">14</td>
<td width="27%">Darrell Lanigan</td>
<td width="24%">Union, KY</td>
<td width="14%">360</td>
<td width="14%">$4,800</td>
</tr>
<tr>
<td width="9%">11</td>
<td width="9%">91</td>
<td width="27%">Tyler Erb</td>
<td width="24%">New Waverly, TX</td>
<td width="14%">340</td>
<td width="14%">$7,700</td>
</tr>
<tr>
<td width="9%">12</td>
<td width="9%">32</td>
<td width="27%">Bobby Pierce</td>
<td width="24%">Oakwood, IL</td>
<td width="14%">335</td>
<td width="14%">$6,725</td>
</tr>
<tr>
<td width="9%">12</td>
<td width="9%">99B</td>
<td width="27%">Boom Briggs</td>
<td width="24%">Bear Lake, PA</td>
<td width="14%">335</td>
<td width="14%">$4,525</td>
</tr>
<tr>
<td width="9%">12</td>
<td width="9%">71</td>
<td width="27%">Hudson O&#8217;Neal</td>
<td width="24%">Martinsville, IN</td>
<td width="14%">335</td>
<td width="14%">$8,650</td>
</tr>
<tr>
<td width="9%">15</td>
<td width="9%">50</td>
<td width="27%">Shanon Buckingham</td>
<td width="24%">Morristown, TN</td>
<td width="14%">325</td>
<td width="14%">$2,325</td>
</tr>
<tr>
<td width="9%">16</td>
<td width="9%">25Z</td>
<td width="27%">Mason Zeigler</td>
<td width="24%">Chalk Hill, PA</td>
<td width="14%">310</td>
<td width="14%">$3,900</td>
</tr>
<tr>
<td width="9%">17</td>
<td width="9%">5</td>
<td width="27%">Don O&#8217;Neal</td>
<td width="24%">Martinsville, IN</td>
<td width="14%">305</td>
<td width="14%">$4,125</td>
</tr>
<tr>
<td width="9%">18</td>
<td width="9%">22</td>
<td width="27%">Gregg Satterlee</td>
<td width="24%">Indiana, PA</td>
<td width="14%">290</td>
<td width="14%">$6,300</td>
</tr>
<tr>
<td width="9%">19</td>
<td width="9%">116</td>
<td width="27%">Brandon Overton</td>
<td width="24%">Evans, GA</td>
<td width="14%">285</td>
<td width="14%">$13,150</td>
</tr>
<tr>
<td width="9%">20</td>
<td width="9%">77</td>
<td width="27%">Brian Connor</td>
<td width="24%">Martinez, GA</td>
<td width="14%">270</td>
<td width="14%">$1,000</td>
</tr>
<tr>
<td width="9%">20</td>
<td width="9%">0</td>
<td width="27%">Scott Bloomquist</td>
<td width="24%">Mooresburg, TN</td>
<td width="14%">270</td>
<td width="14%">$8,400</td>
</tr>
</tbody>
</table>
<p><strong>*Points are unofficial until Close of Business on the Tuesday following Race Day*</strong></p>
<div style=""><div style="display:inline;"><a href="http://twitter.com/share?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ftracks%2Feast-bay-raceway-park%2Fsheppard-romps-from-21st-at-east-bay%2F" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="display:inline;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fkarnac.com%2Fflanews%2Ftracks%2Feast-bay-raceway-park%2Fsheppard-romps-from-21st-at-east-bay%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></div><div style="display:inline;"><g:plusone size="medium" href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" data-text="Sheppard Romps from 21st at East Bay"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/" rel="category tag">East Bay Raceway Park</a>, <a href="http://karnac.com/flanews/topics/series/lucas-oil-late-model-dirt-series/" rel="category tag">Lucas Oil Late Model Dirt Series</a>, <a href="http://karnac.com/flanews/topics/national/" rel="category tag">National</a>, <a href="http://karnac.com/flanews/topics/racing-news/" rel="category tag">Racing News</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/" rel="prev">Nick Hoffman Adds Gator to the Pond</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/">
						        <img width="640" height="320" src="http://karnac.com/flanews/wp-content/uploads/2018/02/Hoffman-at-Volusia.jpg" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="25348" data-permalink="http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/attachment/hoffman-at-volusia/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Hoffman-at-Volusia.jpg" data-orig-size="660,330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hoffman at Volusia" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Hoffman-at-Volusia-660x330.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Hoffman-at-Volusia.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2018/02/09/">
                                        <i class="fa fa-calendar"></i>
	                                    February 9, 2018                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Nick Hoffman Adds Gator to the Pond</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/">
                                <h4 class="title">
							        Nick Hoffman Adds Gator to the Pond                                </h4>
                            </a>
					        <div class="details">Hoffman Passes Night One Winner Stremme; Takes Night Two of the 47th Annual DIRTcar Nationals Two-Time...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-118" href="http://karnac.com/flanews/topics/series/dirtcar/"  rel="category tag">DIRTcar</a>&nbsp;<a class="at-cat-item-117" href="http://karnac.com/flanews/topics/national/"  rel="category tag">National</a>&nbsp;<a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-20" href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/"  rel="category tag">Volusia Speedway Park</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/tracks/volusia-speedway-park/stremme-strong-in-dirtcar-nationals-opener/">
						        <img width="640" height="320" src="http://karnac.com/flanews/wp-content/uploads/2018/02/2018_DCN_MODNIGHT1VL.jpg" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="25345" data-permalink="http://karnac.com/flanews/tracks/volusia-speedway-park/stremme-strong-in-dirtcar-nationals-opener/attachment/2018_dcn_modnight1vl/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2018/02/2018_DCN_MODNIGHT1VL.jpg" data-orig-size="660,330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018_DCN_MODNIGHT1VL" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2018/02/2018_DCN_MODNIGHT1VL-660x330.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2018/02/2018_DCN_MODNIGHT1VL.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2018/02/07/">
                                        <i class="fa fa-calendar"></i>
	                                    February 7, 2018                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Stremme Strong In DIRTcar Nationals Opener</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/tracks/volusia-speedway-park/stremme-strong-in-dirtcar-nationals-opener/">
                                <h4 class="title">
							        Stremme Strong In DIRTcar Nationals Opener                                </h4>
                            </a>
					        <div class="details">Second Career Win in DIRTcar UMP Modifieds at Volusia Speedway Park BARBERVILLE, FL — Feb. 6,...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-118" href="http://karnac.com/flanews/topics/series/dirtcar/"  rel="category tag">DIRTcar</a>&nbsp;<a class="at-cat-item-117" href="http://karnac.com/flanews/topics/national/"  rel="category tag">National</a>&nbsp;<a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-20" href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/"  rel="category tag">Volusia Speedway Park</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/upcoming-events/winter-freeze-kicks-off-2018-fastrak-racing-series-schedule-with-23135-total-purse/">
						        <img width="640" height="359" src="http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner.png 828w, http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner-500x280.png 500w, http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner-768x431.png 768w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="25342" data-permalink="http://karnac.com/flanews/upcoming-events/winter-freeze-kicks-off-2018-fastrak-racing-series-schedule-with-23135-total-purse/attachment/winter-freeze-vii-banner/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner.png" data-orig-size="828,465" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Freeze VII Banner" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner-660x365.png" data-large-file="http://karnac.com/flanews/wp-content/uploads/2018/02/Winter-Freeze-VII-Banner.png" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2018/02/07/">
                                        <i class="fa fa-calendar"></i>
	                                    February 7, 2018                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Winter Freeze Kicks Off 2018 FASTRAK Racing Series Schedule with $23,135 Total Purse</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/upcoming-events/winter-freeze-kicks-off-2018-fastrak-racing-series-schedule-with-23135-total-purse/">
                                <h4 class="title">
							        Winter Freeze Kicks Off 2018 FASTRAK Racing Series Schedule with $23,135 Total Purse                                </h4>
                            </a>
					        <div class="details">The temperature may be cold, but the season is ready to heat up for the FASTRAK...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-86" href="http://karnac.com/flanews/topics/series/fastrak-late-model-series/"  rel="category tag">Fastrak Late Model Series</a>&nbsp;<a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-21" href="http://karnac.com/flanews/topics/upcoming-events/"  rel="category tag">Upcoming Events</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/">Sheppard Romps from 21st at East Bay</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/tracks/volusia-speedway-park/nick-hoffman-adds-gator-to-the-pond/">Nick Hoffman Adds Gator to the Pond</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/tracks/volusia-speedway-park/stremme-strong-in-dirtcar-nationals-opener/">Stremme Strong In DIRTcar Nationals Opener</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/upcoming-events/winter-freeze-kicks-off-2018-fastrak-racing-series-schedule-with-23135-total-purse/">Winter Freeze Kicks Off 2018 FASTRAK Racing Series Schedule with $23,135 Total Purse</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/holding-off-overton-davenport-wins-at-east-bay/">Holding Off Overton, Davenport Wins at East Bay</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/sheppard-edges-moran-in-east-bay-opener/">Sheppard Edges Moran in East Bay Opener</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/upcoming-events/2019-fastrak-world-championship-will-pay-50000-to-win/">2019 FASTRAK World Championship will Pay $50,000 to Win</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/upcoming-events/cars-tour-touring-12-program-registration-ends-february-2nd/">CARS Tour Touring 12 Program Registration Ends February 2nd</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/racing-news/cruise-with-the-champions-dirtondirt-com-backs-southern-all-star-rookie/">Cruise With The Champions &#038; Dirtondirt.com Backs Southern All Star Rookie</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/tracks/east-bay-raceway-park/lucas-oil-late-model-dirt-series-rolls-into-east-bay-raceway-park/">Lucas Oil Late Model Dirt Series Rolls into East Bay Raceway Park</a>
						</li>
				</ul>
		</aside>		<aside id="text-114" class="widget widget_text">			<div class="textwidget"><!-- Karnac.com 300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207498 = window.plc207498 || 0;
document.write('<'+'div id="placement_207498_'+plc207498+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207498, [300,600], 'placement_207498_'+opt.place, opt); }, opt: { place: plc207498++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</aside><aside id="text-113" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Tower Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="7505581171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/karnacracing/" data-width="350"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/karnacracing/"><a href="https://www.facebook.com/karnacracing/"></a></blockquote></div>
		</div>
		</aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                   </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright &copy; All rights reserved                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>.                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="Y";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9187603; 
        var sc_security="c4c5fbcb"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
disableSelection(document.body)
</script>
<small>Copy Protected by <a href="http://chetangole.com/" target="_blank">Chetan</a>'s <a href="http://chetangole.com/blog/wp-copyprotect/" target="_blank">WP-Copyprotect</a>.</small>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/karnac.com\/flanews\/tracks\/east-bay-raceway-park\/sheppard-romps-from-21st-at-east-bay\/":25350};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/flanews/tracks/east-bay-raceway-park/sheppard-romps-from-21st-at-east-bay/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://karnac.com/flanews/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'56483510',post:'25350',tz:'0',srv:'karnac.com'} ]);
	_stq.push([ 'clickTrackerInit', '56483510', '25350' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: karnac.com @ 2018-02-09 18:49:41 by W3 Total Cache -->