        <!DOCTYPE html><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://karnac.com/flanews/xmlrpc.php">
    <title>McCreadie Charges to First-Career North/South 100 Victory! | Karnac Racing News</title>

<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[387,479] -->
<link rel="author" href="http://scott" />

<link rel="canonical" href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" />
<meta property="og:title" content="McCreadie Charges to First-Career North/South 100 Victory! | Karnac Racing News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" />
<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg" />
<meta property="og:site_name" content="Karnac Racing News" />
<meta property="fb:admins" content="scott@karnac.com" />
<meta property="fb:app_id" content="1477858575609869" />
<meta property="og:description" content="UNION, KY (August 12, 2017) - Tim McCreadie passed race-leader, Scott Bloomquist on lap 97 and then held off Bobby Pierce and Bloomquist to win the 35th Annual Sunoco Race Fuels North/South 100 - presented by Lucas Oil on Saturday night at the Florence Speedway. Bloomquist had been the dominant car for most of the race until McCreadie and Pierce went to the outside of the track - both forging ahead of Bloomquist with three laps remaining. McCreadie earned $50,000 in his first-ever win at the King Family promoted facility. Pierce; last year&#039;s winner; came home in second with Bloomquist; a 2-time winner of the race; finishing in third. Jimmy Owens led the first 17 laps, but finished in fourth. Darrell Lanigan was fifth at the checkered flag. With a standing-room only crowd on hand for the event; McCreadie did his patented victory lane celebration that had the crowd cheering ever louder. &quot;I think we all have learned a lot from Bobby  - if there is something out there you need to run it." />
<meta property="article:tag" content="lucas oil late model dirt series" />
<meta property="article:tag" content="national" />
<meta property="article:tag" content="racing news" />
<meta property="article:published_time" content="2017-08-14T14:46:49Z" />
<meta property="article:modified_time" content="2017-08-14T14:47:07Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="McCreadie Charges to First-Career North/South 100 Victory! | Karnac Racing News" />
<meta name="twitter:description" content="UNION, KY (August 12, 2017) - Tim McCreadie passed race-leader, Scott Bloomquist on lap 97 and then held off Bobby Pierce and Bloomquist to win the 35th Annual Sunoco Race Fuels North/South 100 - presented by Lucas Oil on Saturday night at the Florence Speedway. Bloomquist had been the dominant car for most of the race until McCreadie and Pierce went to the outside of the track - both forging ahead of Bloomquist with three laps remaining. McCreadie earned $50,000 in his first-ever win at the King Family promoted facility. Pierce; last year&#039;s winner; came home in second with Bloomquist; a 2-time winner of the race; finishing in third. Jimmy Owens led the first 17 laps, but finished in fourth. Darrell Lanigan was fifth at the checkered flag. With a standing-room only crowd on hand for the event; McCreadie did his patented victory lane celebration that had the crowd cheering ever louder. &quot;I think we all have learned a lot from Bobby  - if there is something out there you need to run it." />
<meta name="twitter:image" content="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg" />
<meta itemprop="image" content="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="http://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="http://karnac.com/flanews/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-bxslider-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://karnac.com/flanews/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://karnac.com/flanews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday' href='http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p3OZWm-6wy' />
<link rel="alternate" type="application/json+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Fseries%2Flucas-oil-late-model-dirt-series%2Fmccreadie-charges-to-first-career-northsouth-100-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Fseries%2Flucas-oil-late-model-dirt-series%2Fmccreadie-charges-to-first-career-northsouth-100-victory%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Scott"}});
        </script>
	   <link rel="stylesheet" href="http://karnac.com/flanews/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" /><script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
var message="Quit Stealing my Stuff you Plagiarizing Thief";
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}
document.oncontextmenu=new Function("alert(message);return false")
// --> 
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://karnac.com/flanews/wp-content/uploads/2013/08/test7.jpg"); background-position: center center; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="32x32" />
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
<meta name="msapplication-TileImage" content="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
			<style type="text/css" id="wp-custom-css">
				/*
	CSS Migrated from Jetpack:
*/
.site-info { display: none; }			</style>
		
	</head>
<body class="post-template-default single single-post postid-25082 single-format-standard custom-background boxed-layout supermag-enable-box-shadow blog-no-image single-large-image center-logo-below-ads right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Tuesday, August 15, 2017</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" title="McCreadie Charges to First-Career North/South 100 Victory!">
                                                McCreadie Charges to First-Career North/South 100 Victory!                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/" title="Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday">
                                                Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/racing-news/monopolizing-half-miles/" title="Monopolizing Half-Miles">
                                                Monopolizing Half-Miles                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/racing-news/matt-sheppard-scores-first-career-ransomville-win-at-summer-nationals/" title="Matt Sheppard Scores First Career Ransomville Win at Summer Nationals">
                                                Matt Sheppard Scores First Career Ransomville Win at Summer Nationals                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://karnac.com/flanews/racing-news/dirtcar-358-modified-series-starts-off-at-autodrome-granby-on-august-11/" title="DIRTcar 358 Modified Series Starts Off at Autodrome Granby on August 11">
                                                DIRTcar 358 Modified Series Starts Off at Autodrome Granby on August 11                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="header-ads float-right">
                                    <aside id="text-105" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207499 = window.plc207499 || 0;
document.write('<'+'div id="placement_207499_'+plc207499+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207499, [728,90], 'placement_207499_'+opt.place, opt); }, opt: { place: plc207499++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
		</aside><aside id="text-42" class="widget widget_text">			<div class="textwidget"><div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/9/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="1273103748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="http://karnac.com/flanews/" title="Karnac Racing News" rel="home"><img src="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy4.png" width="726" height="107" alt="Karnac Racing News" /> </a></div></div>                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-12761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12761"><a href="http://karnac.com/flanews">Home</a></li>
<li id="menu-item-8643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8643"><a href="http://karnac.com/flanews/topics/tracks/">Tracks</a>
<ul  class="sub-menu">
	<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="http://karnac.com/flanews/topics/tracks/all-tech-raceway/">All-Tech Raceway</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/">Auburndale Speedway</a></li>
	<li id="menu-item-11929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929"><a href="http://karnac.com/flanews/topics/tracks/ocala-speedway/">Bubba Raceway Park</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646"><a href="http://karnac.com/flanews/topics/tracks/citrus-county-speedway/">Citrus County Speedway</a></li>
	<li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/">East Bay Raceway Park</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217"><a href="http://karnac.com/flanews/topics/tracks/five-flags-speedway/">Five Flags Speedway</a></li>
	<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358"><a href="http://karnac.com/flanews/topics/tracks/full-throttle-speedway/">Desoto Speedway</a></li>
	<li id="menu-item-23947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947"><a href="http://karnac.com/flanews/topics/tracks/golden-isle-speedway/">Golden Isle Speedway</a></li>
	<li id="menu-item-13161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="http://karnac.com/flanews/topics/tracks/new-smyrna-speedway/">New Smyrna Speedway</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="http://karnac.com/flanews/topics/tracks/north-florida-speedway/">North Florida Speedway</a></li>
	<li id="menu-item-13370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13370"><a href="http://karnac.com/flanews/topics/tracks/orlando-speedworld/">Orlando Speedworld</a></li>
	<li id="menu-item-12399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399"><a href="http://karnac.com/flanews/topics/tracks/showtime-speedway/">Showtime Speedway</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/">Volusia Speedway Park</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8199"><a href="http://karnac.com/flanews/topics/series/">Series</a>
<ul  class="sub-menu">
	<li id="menu-item-12972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12972"><a href="http://karnac.com/flanews/topics/series/arca/">ARCA</a>
	<ul  class="sub-menu">
		<li id="menu-item-12446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12446"><a href="http://karnac.com/flanews/topics/series/cra-racing-series/">CRA Racing Series</a></li>
	</ul>
</li>
	<li id="menu-item-16032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16032"><a href="http://karnac.com/flanews/topics/series/fastrak-late-model-series/">Fastrak Late Model Series</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="http://karnac.com/flanews/topics/series/imca/">IMCA</a></li>
	<li id="menu-item-12447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12447"><a href="http://karnac.com/flanews/topics/series/lucas-oil-late-model-dirt-series/">Lucas Oil Late Model Dirt Series</a></li>
	<li id="menu-item-13487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13487"><a href="http://karnac.com/flanews/topics/series/mars-dirtcar-series/">MARS DIRTcar Series</a></li>
	<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12913"><a href="http://karnac.com/flanews/topics/series/nesmith-chevrolet-dirt-late-model-series/">NeSmith Chevrolet Dirt Late Model Series</a></li>
	<li id="menu-item-12504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12504"><a href="http://karnac.com/flanews/topics/series/pro-all-stars-series/">Pro All Stars Series</a></li>
	<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12924"><a href="http://karnac.com/flanews/topics/series/southern-all-stars/">Southern All Stars</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="http://karnac.com/flanews/topics/series/southern-super-series/">Southern Super Series</a></li>
	<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8657"><a href="http://karnac.com/flanews/topics/series/top-gun-sprints/">Top Gun Sprints</a></li>
	<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12491"><a href="http://karnac.com/flanews/topics/series/uara-stars/">UARA-STARS</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503"><a href="http://karnac.com/flanews/topics/series/ultimate-super-late-model-seires/">ULTIMATE Super Late Model Seires</a></li>
	<li id="menu-item-24417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24417"><a href="http://karnac.com/flanews/topics/series/usac-racing/">USAC Racing</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://karnac.com/flanews/topics/series/artic-cat-all-star-circuit-of-champions/">Artic Cat All Star Circuit of Champions</a></li>
	<li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12054"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/">World of Outlaws</a>
	<ul  class="sub-menu">
		<li id="menu-item-12646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12646"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/sprint-cars/">Sprint Cars</a></li>
		<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/late-models/">Late Models</a></li>
		<li id="menu-item-23948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23948"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/dirtcar-summer-nationals/">DIRTcar Racing</a></li>
		<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12640"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/super-dirtcar-series/">Super DIRTcar Series</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://karnac.com/flanews/topics/race-results/">Race Results</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11925"><a href="http://karnac.com/flanews/topics/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-12068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12068"><a href="http://karnac.com/flanews/topics/series/racing-news/">Racing News</a></li>
<li id="menu-item-11961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"><a href="http://www.realracinusa.com/forums/">Message Board</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-25082" class="post-25082 post type-post status-publish format-standard has-post-thumbnail hentry category-lucas-oil-late-model-dirt-series category-national category-racing-news">
	<header class="entry-header">
		<h1 class="entry-title">McCreadie Charges to First-Career North/South 100 Victory!</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-08-14T14:46:49+00:00">August 14, 2017</time><time class="updated" datetime="2017-08-14T14:47:07+00:00">August 14, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://karnac.com/flanews/author/scott/"><i class="fa fa-user"></i>Scott</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="800" height="533" src="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg 800w, http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="25083" data-permalink="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/attachment/t-mac-wins-north-south-100/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="T-Mac Wins North-South 100" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100-660x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2017/08/T-Mac-Wins-North-South-100.jpg" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p>UNION, KY (August 12, 2017) &#8211; Tim McCreadie passed race-leader, Scott Bloomquist on lap 97 and then held off Bobby Pierce and Bloomquist to win the 35th Annual Sunoco Race Fuels North/South 100 &#8211; presented by Lucas Oil on Saturday night at the Florence Speedway. Bloomquist had been the dominant car for most of the race until McCreadie and Pierce went to the outside of the track &#8211; both forging ahead of Bloomquist with three laps remaining.</p>
<p>McCreadie earned $50,000 in his first-ever win at the King Family promoted facility. Pierce; last year&#8217;s winner; came home in second with Bloomquist; a 2-time winner of the race; finishing in third. Jimmy Owens led the first 17 laps, but finished in fourth. Darrell Lanigan was fifth at the checkered flag.</p>
<p>With a standing-room only crowd on hand for the event; McCreadie did his patented victory lane celebration that had the crowd cheering ever louder. &#8220;I think we all have learned a lot from Bobby [Pierce] &#8211; if there is something out there you need to run it. Bobby and I probably raced a bit too clean; we had an issue at the Show-Me. I appreciate that he ran me clean. He [Pierce] is turning into a true professional. He could have raced me dirty, but he didn&#8217;t.&#8221;</p>
<p>&#8220;Thanks to Sweeteners Plus and Longhorn Chassis this makes perfect sense. Never in my wildest dreams did I think it would turn out like this. Thanks to everybody at the shop, also a big thanks to Pro Power Racing Engines and Penske Racing Shocks. I was a little free early on, but as the track burned off we got better. I was tighter through the center than I would have liked. I am bullheaded sometimes, but I put my faith in my guys tonight and it paid off.&#8221;</p>
<p>Bloomquist took the lead from Owens on lap 18 and was in control of the race until with ten laps to go when McCreadie and Pierce both went to the top side to track Bloomquist down. The crowd then got on its collective feet as McCreadie took the lead from Bloomquist.</p>
<p>&#8220;Congrats to McCreadie on the win. That is what you call racing,&#8221; said Pierce. &#8220;A few months ago at the Show-Me I I kind of rubbed him a little bit. He wasn&#8217;t happy about that. Tonight we were duking it out and we kind of came up through the field like teammates there, it&#8217;s like we were drafting of each other. Last year there was a lot of cushion to use as compared to this year, so it made it a little tougher.&#8221;</p>
<p>Bloomquist; who was looking for his first North/South 100 win since 2000 and was coming off three-straight years of runner-up finishes; looked to be headed to his third win in the event until McCreadie and Pierce caught him. &#8220;We didn&#8217;t realize they were that high and I didn&#8217;t think there much up there to work with. I didn&#8217;t really get a signal to where they were at on the track. I had no way of knowing. We kind of stayed right in the middle and was pacing ourselves.&#8221;</p>
<p>Completing the top ten were Brandon Overton, Zack Dohm, Josh Richards, and Hudson O&#8217;Neal.<br />
Lucas Oil Late Model Dirt Series<br />
Race Summary<br />
Saturday, August 12th, 2017<br />
Sunoco North/South 100 &#8211; presented by Lucas Oil Products<br />
Florence Speedway &#8211; Union, KY</p>
<p>Eibach Springs Heat Race #1 &#8211; ROUND ONE Finish: Eddie Carrier, Jr., Victor Lee, Dale McDowell, Michael Page, Shanon Buckingham, Jason Jameson, Jeep VanWormer, Jason Miller, Steve Casebolt , Connor Meade, Paul Stubber, Trevor Landrum</p>
<p>FK Rod Ends Heat Race #2 &#8211; ROUND ONE Finish: Scott Bloomquist, Zack Dohm, Jimmy Owens, Hudson O&#8217;Neal, Robby Hensley, Austin Hubbard, Gregg Satterlee, Tyler Erb, Devin Moran, Brandon Kinzer, Zak Blackwood</p>
<p>Simpson Performance Products Heat Race #3 &#8211; ROUND ONE Finish: Jonathan Davenport, Steve Landrum, Brian Shirley, James Rice, Chad Stapleton, Jackie Boggs, Earl Pearson, Jr., Craig Vosbergen, Rick Eckert, Kody Evans, Devin Gilpin</p>
<p>QA1 Heat Race #4 &#8211; ROUND ONE Finish: Josh Richards, Billy Moyer, Jr., RJ Conley, Chris Combs, Mike Marlar, Timothy Culp, Dennis Erb, Jr., John Whitney, Tommy Bailey, John Gill, Billy Green</p>
<p>ASi Racewear Heat #5 &#8211; ROUND ONE Finish: Bobby Pierce, Kyle Bronson, Darrell Lanigan, Tim McCreadie, Brandon Overton, Michael Chilton, Boom Briggs, Nick Latham, Ray Cook, Jesse Lay, Cody Mahoney</p>
<p>DirtOnDirt.com Heat #6 &#8211; ROUND ONE Finish: Don O&#8217;Neal, Kent Robinson, Steve Francis, Mason Zeigler, Scott James , Chris Ferguson, Dustin Nobbe, Austyn Mills, Adam Bowman, Joey Moriarty, Roger Williams<br />
Eibach Springs Heat Race #1 &#8211; ROUND TWO Finish: Jimmy Owens, Jason Jameson, Darrell Lanigan, Josh Richards, Rick Eckert, Zack Dohm, Kyle Bronson, Jeep VanWormer, RJ Conley, James Rice, Dustin Nobbe</p>
<p>FK Rod Ends Heat Race #2 &#8211; ROUND TWO Finish: Shanon Buckingham, Scott James , Jason Miller, Jackie Boggs, Mason Zeigler, Cody Mahoney, Tyler Erb, Austin Hubbard, Timothy Culp, Kody Evans, John Gill</p>
<p>Simpson Performance Products Heat Race #3 &#8211; ROUND TWO Finish: Tim McCreadie, Scott Bloomquist, Adam Bowman, Bobby Pierce, Chad Stapleton, Trevor Landrum, Steve Landrum, Tommy Bailey, Paul Stubber, Austyn Mills, Devin Gilpin</p>
<p>QA1 Heat Race #4 &#8211; ROUND TWO Finish: Mike Marlar, Michael Chilton, Steve Casebolt , Brian Shirley, Don O&#8217;Neal, Chris Combs, Steve Francis, Victor Lee, Boom Briggs, Brandon Kinzer, Robby Hensley</p>
<p>ASi Racewear Heat #5 &#8211; ROUND TWO Finish: Earl Pearson, Jr., Hudson O&#8217;Neal, Chris Ferguson, Nick Latham, Michael Page, Kent Robinson, Craig Vosbergen, Eddie Carrier, Jr., Billy Green, Ray Cook, John Whitney</p>
<p>DirtOnDirt.com Heat #6 &#8211; ROUND TWO Finish: Brandon Overton, Gregg Satterlee, Devin Moran, Joey Moriarty, Billy Moyer, Jr., Jonathan Davenport, Dale McDowell, Connor Meade, Roger Williams, Jesse Lay, Dennis Erb, Jr.</p>
<p>Penske Racing Shocks B-Main #1 Finish (15 Laps &#8211; Top 2 Transfer): Zack Dohm, Victor Lee, Kent Robinson, Jackie Boggs, Dennis Erb, Jr., Kyle Bronson, Steve Francis, Craig Vosbergen, Adam Bowman, RJ Conley, Trevor Landrum, Austyn Mills, Billy Green, Tyler Erb, Paul Stubber, Rick Eckert-DNS, John Gill-DNS</p>
<p>Fast Shafts B-Main #2 Finish (15 Laps &#8211; Top 2 Transfer): Eddie Carrier, Jr., Mason Zeigler, Dale McDowell, Earl Pearson, Jr., Nick Latham, Steve Landrum, Devin Moran, Timothy Culp, Chad Stapleton, Connor Meade, Jesse Lay, Zak Blackwood, James Rice, Robby Hensley, John Whitney, Cody Mahoney, Brandon Kinzer-DNS</p>
<p>Sunoco B-Main #3 Finish (15 Laps &#8211; Top 2 Transfer): Gregg Satterlee, Michael Chilton, Steve Casebolt , Jason Miller, Chris Combs, Chris Ferguson, Austin Hubbard, Ray Cook, Dustin Nobbe, Tommy Bailey, Roger Williams, Devin Gilpin, Michael Page, Boom Briggs, Joey Moriarty, Jeep VanWormer-DNS, Kody Evans-DNS</p>
<p>Feature Finish (100 Laps):</p>
<table style="height: 1704px;" width="779">
<tbody>
<tr>
<td width="9%">FINISH</td>
<td width="9%">START</td>
<td width="8%">CAR #</td>
<td width="25%">DRIVER NAME</td>
<td width="23%">HOMETOWN</td>
<td width="23%">EARNINGS</td>
</tr>
<tr>
<td width="9%">1</td>
<td width="9%">4</td>
<td width="8%">39</td>
<td width="25%">Tim McCreadie</td>
<td width="23%">Watertown, NY</td>
<td width="23%">$50,700</td>
</tr>
<tr>
<td width="9%">2</td>
<td width="9%">5</td>
<td width="8%">32</td>
<td width="25%">Bobby Pierce</td>
<td width="23%">Oakwood, IL</td>
<td width="23%">$10,000</td>
</tr>
<tr>
<td width="9%">3</td>
<td width="9%">1</td>
<td width="8%">0</td>
<td width="25%">Scott Bloomquist</td>
<td width="23%">Mooresburg, TN</td>
<td width="23%">$8,100</td>
</tr>
<tr>
<td width="9%">4</td>
<td width="9%">2</td>
<td width="8%">20</td>
<td width="25%">Jimmy Owens</td>
<td width="23%">Newport, TN</td>
<td width="23%">$5,800</td>
</tr>
<tr>
<td width="9%">5</td>
<td width="9%">7</td>
<td width="8%">14</td>
<td width="25%">Darrell Lanigan</td>
<td width="23%">Union, KY</td>
<td width="23%">$4,700</td>
</tr>
<tr>
<td width="9%">6</td>
<td width="9%">11</td>
<td width="8%">116</td>
<td width="25%">Brandon Overton</td>
<td width="23%">Evans, GA</td>
<td width="23%">$3,800</td>
</tr>
<tr>
<td width="9%">7</td>
<td width="9%">17</td>
<td width="8%">17d</td>
<td width="25%">Zack Dohm</td>
<td width="23%">Cross Lanes, WV</td>
<td width="23%">$3,600</td>
</tr>
<tr>
<td width="9%">8</td>
<td width="9%">3</td>
<td width="8%">1R</td>
<td width="25%">Josh Richards</td>
<td width="23%">Shinnston, WV</td>
<td width="23%">$4,200</td>
</tr>
<tr>
<td width="9%">9</td>
<td width="9%">15</td>
<td width="8%">49</td>
<td width="25%">Jonathan Davenport</td>
<td width="23%">Williamston, SC</td>
<td width="23%">$3,350</td>
</tr>
<tr>
<td width="9%">10</td>
<td width="9%">8</td>
<td width="8%">71</td>
<td width="25%">Hudson O&#8217;Neal ®</td>
<td width="23%">Martinsville, IN</td>
<td width="23%">$4,100</td>
</tr>
<tr>
<td width="9%">11</td>
<td width="9%">10</td>
<td width="8%">5</td>
<td width="25%">Don O&#8217;Neal</td>
<td width="23%">Martinsville, IN</td>
<td width="23%">$4,050</td>
</tr>
<tr>
<td width="9%">12</td>
<td width="9%">6</td>
<td width="8%">50</td>
<td width="25%">Shanon Buckingham</td>
<td width="23%">Morristown, TN</td>
<td width="23%">$3,200</td>
</tr>
<tr>
<td width="9%">13</td>
<td width="9%">22</td>
<td width="8%">97</td>
<td width="25%">Michael Chilton</td>
<td width="23%">Salvisa, KY</td>
<td width="23%">$3,150</td>
</tr>
<tr>
<td width="9%">14</td>
<td width="9%">9</td>
<td width="8%">157</td>
<td width="25%">Mike Marlar</td>
<td width="23%">Winfield, TN</td>
<td width="23%">$3,125</td>
</tr>
<tr>
<td width="9%">15</td>
<td width="9%">19</td>
<td width="8%">22</td>
<td width="25%">Gregg Satterlee ®</td>
<td width="23%">Rochester Mills, PA</td>
<td width="23%">$3,800</td>
</tr>
<tr>
<td width="9%">16</td>
<td width="9%">18</td>
<td width="8%">10C</td>
<td width="25%">Eddie Carrier, Jr.</td>
<td width="23%">Salt Rock, WV</td>
<td width="23%">$3,075</td>
</tr>
<tr>
<td width="9%">17</td>
<td width="9%">16</td>
<td width="8%">21JR</td>
<td width="25%">Billy Moyer, Jr.</td>
<td width="23%">Batesville, AR</td>
<td width="23%">$3,050</td>
</tr>
<tr>
<td width="9%">18</td>
<td width="9%">23</td>
<td width="8%">1</td>
<td width="25%">Earl Pearson, Jr.</td>
<td width="23%">Jacksonville, FL</td>
<td width="23%">$3,825</td>
</tr>
<tr>
<td width="9%">19</td>
<td width="9%">12</td>
<td width="8%">83</td>
<td width="25%">Scott James</td>
<td width="23%">Lawrenceburg, IN</td>
<td width="23%">$3,000</td>
</tr>
<tr>
<td width="9%">20</td>
<td width="9%">21</td>
<td width="8%">25Z</td>
<td width="25%">Mason Zeigler</td>
<td width="23%">Chalk Hill, PA</td>
<td width="23%">$3,000</td>
</tr>
<tr>
<td width="9%">21</td>
<td width="9%">26</td>
<td width="8%">15</td>
<td width="25%">Steve Francis</td>
<td width="23%">Bowling Green, KY</td>
<td width="23%">$800</td>
</tr>
<tr>
<td width="9%">22</td>
<td width="9%">24</td>
<td width="8%">28E</td>
<td width="25%">Dennis Erb, Jr.</td>
<td width="23%">Carpentersville, IL</td>
<td width="23%">$3,700</td>
</tr>
<tr>
<td width="9%">23</td>
<td width="9%">20</td>
<td width="8%">6</td>
<td width="25%">Victor Lee</td>
<td width="23%">Danville, KY</td>
<td width="23%">$3,000</td>
</tr>
<tr>
<td width="9%">24</td>
<td width="9%">27</td>
<td width="8%">21H</td>
<td width="25%">Robby Hensley</td>
<td width="23%">Walton, KY</td>
<td width="23%">$3,000</td>
</tr>
<tr>
<td width="9%">25</td>
<td width="9%">13</td>
<td width="8%">3s</td>
<td width="25%">Brian Shirley</td>
<td width="23%">Chatham, IL</td>
<td width="23%">$3,000</td>
</tr>
<tr>
<td width="9%">26</td>
<td width="9%">14</td>
<td width="8%">12J</td>
<td width="25%">Jason Jameson</td>
<td width="23%">Lawrenceburg, IN</td>
<td width="23%">$3,000</td>
</tr>
<tr>
<td width="9%">27</td>
<td width="9%">26</td>
<td width="8%">99B</td>
<td width="25%">Boom Briggs ®</td>
<td width="23%">Bear Lake, PA</td>
<td width="23%">$800</td>
</tr>
</tbody>
</table>
<p>Non-Qualifiers Race Finish: Dale McDowell, Craig Vosbergen, Kent Robinson, Steve Casebolt, Jackie Boggs, Austin Hubbard, Nick Latham, Timothy Culp, Chad Stapleton, Ray Cook, Trevor Landrum, Dustin Nobbe, Jesse Lay, Jason Miller, Connor Meade, Chris Ferguson, Tommy Bailey, Chris Combs, Steve Landrum</p>
<p><u><br />
Race Statistics   </u></p>
<p>Entrants: 67<br />
Lap Leaders: Jimmy Owens (Laps 1 &#8211; 17); Scott Bloomquist (Laps 18 &#8211; 95); Tim McCreadie (Laps 97 &#8211; 100)<br />
Cautions: Mason Zeigler (Lap 34); Dennis Erb Jr. (Lap 38); Gregg Satterlee (Lap 63)<br />
Lucas Oil Late Model Dirt Series Provisionals: Earl Pearson Jr., Gregg Satterlee<br />
Lucas Oil Late Model Dirt Series Emergency Provisionals: Steve Francis, Boom Briggs<br />
Florence Speedway Track Provisionals: Robby Hensley<br />
Wrisco Feature Winner: Tim McCreadie<br />
Optima Batteries Hard Charger of the Race: Zack Dohm (Started: 17th; Finished: 10th; Advanced 7 Positions)<br />
Midwest Sheet Metal Spoiler Challenge Point Leader: Josh Richards<br />
Allstar Performance Power Move of the Race: Zack Dohm<br />
Sunoco Race for Gas Highest Finisher: Jimmy Owens<br />
Hot Rod Processing Rookie of the Race: Hudson O&#8217;Neal<br />
COMP Cams Engine Builder of the Race: Pro Power Race Engines<br />
Ohlins Shocks Chassis Builder of the Race: Longhorn Chassis<br />
Outerwears Crew Chief of the Race: Phillip Snellen (Tim McCreadie)<br />
Fastest Lap of the Race: Jimmy Owens (Lap #3 &#8211; 16.8283 seconds)<br />
Safecraft Most Laps Led: Scott Bloomquist (79 Laps)<br />
PFC Brakes Pole Award: Scott Bloomquist<br />
Time of Race: 40 minutes 08 seconds</p>
<p><u>    </u></p>
<p>Lucas Oil Championship Point Standings:</p>
<table style="height: 702px;" width="710">
<tbody>
<tr>
<td width="9%">POS</td>
<td width="9%">CAR #</td>
<td width="25%">DRIVER NAME</td>
<td width="26%">HOMETOWN</td>
<td width="14%">POINTS</td>
<td width="14%">EARNINGS</td>
</tr>
<tr>
<td width="9%">1</td>
<td width="9%">1R</td>
<td width="25%">Josh Richards</td>
<td width="26%">Shinnston, WV</td>
<td width="14%">6425</td>
<td width="14%">$179,500</td>
</tr>
<tr>
<td width="9%">2</td>
<td width="9%">39</td>
<td width="25%">Tim McCreadie</td>
<td width="26%">Watertown, NY</td>
<td width="14%">6290</td>
<td width="14%">$239,125</td>
</tr>
<tr>
<td width="9%">3</td>
<td width="9%">0</td>
<td width="25%">Scott Bloomquist</td>
<td width="26%">Mooresburg, TN</td>
<td width="14%">6210</td>
<td width="14%">$176,425</td>
</tr>
<tr>
<td width="9%">4</td>
<td width="9%">5</td>
<td width="25%">Don O&#8217;Neal</td>
<td width="26%">Martinsville, IN</td>
<td width="14%">5765</td>
<td width="14%">$109,650</td>
</tr>
<tr>
<td width="9%">5</td>
<td width="9%">20</td>
<td width="25%">Jimmy Owens</td>
<td width="26%">Newport, TN</td>
<td width="14%">5755</td>
<td width="14%">$119,125</td>
</tr>
<tr>
<td width="9%">6</td>
<td width="9%">1</td>
<td width="25%">Earl Pearson, Jr.</td>
<td width="26%">Jacksonville, FL</td>
<td width="14%">5685</td>
<td width="14%">$112,600</td>
</tr>
<tr>
<td width="9%">7</td>
<td width="9%">14</td>
<td width="25%">Darrell Lanigan</td>
<td width="26%">Union, KY</td>
<td width="14%">5610</td>
<td width="14%">$94,200</td>
</tr>
<tr>
<td width="9%">8</td>
<td width="9%">28E</td>
<td width="25%">Dennis Erb, Jr.</td>
<td width="26%">Carpentersville, IL</td>
<td width="14%">5360</td>
<td width="14%">$78,275</td>
</tr>
<tr>
<td width="9%">9</td>
<td width="9%">71</td>
<td width="25%">Hudson O&#8217;Neal ®</td>
<td width="26%">Martinsville, IN</td>
<td width="14%">5190</td>
<td width="14%">$73,700</td>
</tr>
<tr>
<td width="9%">10</td>
<td width="9%">22</td>
<td width="25%">Gregg Satterlee ®</td>
<td width="26%">Rochester Mills, PA</td>
<td width="14%">5110</td>
<td width="14%">$83,325</td>
</tr>
<tr>
<td width="9%">11</td>
<td width="9%">15</td>
<td width="25%">Steve Francis</td>
<td width="26%">Bowling Green, KY</td>
<td width="14%">4990</td>
<td width="14%">$62,475</td>
</tr>
<tr>
<td width="9%">12</td>
<td width="9%">99B</td>
<td width="25%">Boom Briggs ®</td>
<td width="26%">Bear Lake, PA</td>
<td width="14%">4650</td>
<td width="14%">$51,050</td>
</tr>
</tbody>
</table>
<p>&#8211; Lucas Oil Late Model Series PR</p>
<div style=""><div style="display:inline;"><a href="http://twitter.com/share?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Fseries%2Flucas-oil-late-model-dirt-series%2Fmccreadie-charges-to-first-career-northsouth-100-victory%2F" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="display:inline;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fkarnac.com%2Fflanews%2Fseries%2Flucas-oil-late-model-dirt-series%2Fmccreadie-charges-to-first-career-northsouth-100-victory%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></div><div style="display:inline;"><g:plusone size="medium" href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" data-text="McCreadie Charges to First-Career North/South 100 Victory!"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="http://karnac.com/flanews/topics/series/lucas-oil-late-model-dirt-series/" rel="category tag">Lucas Oil Late Model Dirt Series</a>, <a href="http://karnac.com/flanews/topics/national/" rel="category tag">National</a>, <a href="http://karnac.com/flanews/topics/racing-news/" rel="category tag">Racing News</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/" rel="prev">Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/">
						        <img width="537" height="350" src="http://karnac.com/flanews/wp-content/uploads/2017/08/Outlaw-SLM-Bergakker-Kalamazoo-Klash-Track-2017-537x350.jpg" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="25076" data-permalink="http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/attachment/outlaw-slm-bergakker-kalamazoo-klash-track-2017-537x350/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2017/08/Outlaw-SLM-Bergakker-Kalamazoo-Klash-Track-2017-537x350.jpg" data-orig-size="537,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Outlaw-SLM-Bergakker-Kalamazoo-Klash-Track-2017-537&#215;350" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2017/08/Outlaw-SLM-Bergakker-Kalamazoo-Klash-Track-2017-537x350.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2017/08/Outlaw-SLM-Bergakker-Kalamazoo-Klash-Track-2017-537x350.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2017/08/09/">
                                        <i class="fa fa-calendar"></i>
	                                    August 9, 2017                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/">
                                <h4 class="title">
							        Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday                                </h4>
                            </a>
					        <div class="details">KALAMAZOO, MI — Brian Bergakker was the quickest of the 29 Outlaw Super Late Models that...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-116" href="http://karnac.com/flanews/topics/regional/"  rel="category tag">Regional</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/racing-news/monopolizing-half-miles/">
						        <img width="640" height="394" src="http://karnac.com/flanews/wp-content/uploads/2017/08/PRE_RACE__georgetown_port_royal.png" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="25072" data-permalink="http://karnac.com/flanews/racing-news/monopolizing-half-miles/attachment/pre_race__georgetown_port_royal/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2017/08/PRE_RACE__georgetown_port_royal.png" data-orig-size="650,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRE_RACE__georgetown_port_royal" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2017/08/PRE_RACE__georgetown_port_royal-650x365.png" data-large-file="http://karnac.com/flanews/wp-content/uploads/2017/08/PRE_RACE__georgetown_port_royal.png" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2017/08/09/">
                                        <i class="fa fa-calendar"></i>
	                                    August 9, 2017                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Monopolizing Half-Miles</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/racing-news/monopolizing-half-miles/">
                                <h4 class="title">
							        Monopolizing Half-Miles                                </h4>
                            </a>
					        <div class="details">CONCORD, NC— Aug. 8, 2017— Two back-to-back shootouts at half-mile dirt ovals await the World of...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-71" href="http://karnac.com/flanews/topics/series/world-of-outlaws/late-models/"  rel="category tag">Late Models</a>&nbsp;<a class="at-cat-item-117" href="http://karnac.com/flanews/topics/national/"  rel="category tag">National</a>&nbsp;<a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://karnac.com/flanews/racing-news/matt-sheppard-scores-first-career-ransomville-win-at-summer-nationals/">
						        <img width="640" height="394" src="http://karnac.com/flanews/wp-content/uploads/2017/08/080817-SheppardWinsRansomville.jpg" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="25068" data-permalink="http://karnac.com/flanews/racing-news/matt-sheppard-scores-first-career-ransomville-win-at-summer-nationals/attachment/080817-sheppardwinsransomville/" data-orig-file="http://karnac.com/flanews/wp-content/uploads/2017/08/080817-SheppardWinsRansomville.jpg" data-orig-size="650,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="080817 &#8211; SheppardWinsRansomville" data-image-description="" data-medium-file="http://karnac.com/flanews/wp-content/uploads/2017/08/080817-SheppardWinsRansomville-650x365.jpg" data-large-file="http://karnac.com/flanews/wp-content/uploads/2017/08/080817-SheppardWinsRansomville.jpg" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="http://karnac.com/flanews/2017/08/09/">
                                        <i class="fa fa-calendar"></i>
	                                    August 9, 2017                                    </a>
                                </span>
                                <span>
                                    <a href="http://karnac.com/flanews/author/scott/" title="Scott">
                                        <i class="fa fa-user"></i>
	                                    Scott                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Matt Sheppard Scores First Career Ransomville Win at Summer Nationals</span></span>                                </span>
                            </div>
                            <a href="http://karnac.com/flanews/racing-news/matt-sheppard-scores-first-career-ransomville-win-at-summer-nationals/">
                                <h4 class="title">
							        Matt Sheppard Scores First Career Ransomville Win at Summer Nationals                                </h4>
                            </a>
					        <div class="details">Extends Series Win Streak to Three Races RANSOMVILLE, NY – August 8, 2017 – Matt Sheppard...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-117" href="http://karnac.com/flanews/topics/national/"  rel="category tag">National</a>&nbsp;<a class="at-cat-item-61" href="http://karnac.com/flanews/topics/racing-news/"  rel="category tag">Racing News</a>&nbsp;<a class="at-cat-item-72" href="http://karnac.com/flanews/topics/series/world-of-outlaws/sprint-cars/"  rel="category tag">Sprint Cars</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://karnac.com/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/">McCreadie Charges to First-Career North/South 100 Victory!</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/racing-news/bergakker-tops-klash-practice-42-cars-entered-for-wednesday/">Bergakker Tops Klash Practice, 42 Cars Entered for Wednesday</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/racing-news/monopolizing-half-miles/">Monopolizing Half-Miles</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/racing-news/matt-sheppard-scores-first-career-ransomville-win-at-summer-nationals/">Matt Sheppard Scores First Career Ransomville Win at Summer Nationals</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/racing-news/dirtcar-358-modified-series-starts-off-at-autodrome-granby-on-august-11/">DIRTcar 358 Modified Series Starts Off at Autodrome Granby on August 11</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/tim-mccreadie-leads-crown-jewel-cup-standings/">Tim McCreadie Leads Crown Jewel Cup Standings</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/upcoming-events/fastrak-2-500-to-win-little-general-stores-40-this-saturday-at-princeton/">FASTRAK $2.500-TO-WIN LITTLE GENERAL STORES 40 THIS SATURDAY AT PRINCETON</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/braden-makes-it-two-in-a-row-with-the-win-at-kil-kare-sunday/">Braden Makes it Two in a Row with the Win at Kil-Kare Sunday</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/page-makes-last-lap-pass-for-dixie-ultimate-win/">PAGE MAKES LAST LAP PASS FOR DIXIE ULTIMATE WIN</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/bare-collects-2nd-jewel-of-fastrak-triple-crown-at-wythe/">BARE COLLECTS 2ND JEWEL OF FASTRAK TRIPLE CROWN AT WYTHE</a>
						</li>
				</ul>
		</aside>		<aside id="text-114" class="widget widget_text">			<div class="textwidget"><!-- Karnac.com 300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207498 = window.plc207498 || 0;
document.write('<'+'div id="placement_207498_'+plc207498+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207498, [300,600], 'placement_207498_'+opt.place, opt); }, opt: { place: plc207498++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</aside><aside id="text-113" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Tower Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="7505581171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/karnacracing/" data-width="350"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/karnacracing/"><a href="https://www.facebook.com/karnacracing/"></a></blockquote></div>
		</div>
		</aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                   </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright &copy; All rights reserved                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>.                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="Y";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9187603; 
        var sc_security="c4c5fbcb"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
disableSelection(document.body)
</script>
<small>Copy Protected by <a href="http://chetangole.com/" target="_blank">Chetan</a>'s <a href="http://chetangole.com/blog/wp-copyprotect/" target="_blank">WP-Copyprotect</a>.</small>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/karnac.com\/flanews\/series\/lucas-oil-late-model-dirt-series\/mccreadie-charges-to-first-career-northsouth-100-victory\/":25082};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/flanews/series/lucas-oil-late-model-dirt-series/mccreadie-charges-to-first-career-northsouth-100-victory/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://karnac.com/flanews/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'56483510',post:'25082',tz:'0',srv:'karnac.com'} ]);
	_stq.push([ 'clickTrackerInit', '56483510', '25082' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: karnac.com @ 2017-08-15 12:49:29 by W3 Total Cache -->