<!DOCTYPE html>
<html class="avada-html-layout-boxed" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>CRA SpeedFest 2021 Moved to Showtime Speedway | Karnac Racing News</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://karnac.com/flanews/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->

<meta name="keywords"  content="front page news,racing news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://karnac.com/flanews/#organization","url":"http://karnac.com/flanews/","name":"Karnac.com","sameAs":["https://www.facebook.com/karnacracing/"]},{"@type":"WebSite","@id":"http://karnac.com/flanews/#website","url":"http://karnac.com/flanews/","name":"Karnac Racing News","publisher":{"@id":"http://karnac.com/flanews/#organization"}},{"@type":"WebPage","@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#webpage","url":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/","inLanguage":"en-US","name":"CRA SpeedFest 2021 Moved to Showtime Speedway","isPartOf":{"@id":"http://karnac.com/flanews/#website"},"breadcrumb":{"@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#primaryimage","url":"http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg","width":180,"height":180},"primaryImageOfPage":{"@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#primaryimage"},"datePublished":"2021-01-06T23:18:54+00:00","dateModified":"2021-01-06T23:18:54+00:00"},{"@type":"Article","@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#article","isPartOf":{"@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#webpage"},"author":{"@id":"http://karnac.com/flanews/author/robert/#author"},"headline":"CRA SpeedFest 2021 Moved to Showtime Speedway","datePublished":"2021-01-06T23:18:54+00:00","dateModified":"2021-01-06T23:18:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#webpage"},"publisher":{"@id":"http://karnac.com/flanews/#organization"},"articleSection":"Front Page News, Racing News","image":{"@type":"ImageObject","@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#primaryimage","url":"http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg","width":180,"height":180}},{"@type":"Person","@id":"http://karnac.com/flanews/author/robert/#author","name":"Robert Howell","sameAs":[],"image":{"@type":"ImageObject","@id":"http://karnac.com/flanews/#personlogo","url":"http://2.gravatar.com/avatar/5312d0bec3f8be1e2bb2d9463bf9cce7?s=96&d=mm&r=g","width":96,"height":96,"caption":"Robert Howell"}},{"@type":"BreadcrumbList","@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://karnac.com/flanews/","url":"http://karnac.com/flanews/","name":"Florida Stock Car Racing"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/","url":"http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/","name":"CRA SpeedFest 2021 Moved to Showtime Speedway"}}]}]}</script>
<link rel="canonical" href="http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CRA SpeedFest 2021 Moved to Showtime Speedway | Karnac Racing News" />
<meta property="og:description" content="CRA SpeedFest 2021 Moved to Showtime SpeedwayCRA Press ReleaseSalem, IN (January 5, 2021) – Champion Racing Association Powered by JEGS (CRA) officials have announced that CRA SpeedFest 2021 will n" />
<meta property="og:url" content="http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/" />
<meta property="og:site_name" content="Karnac Racing News" />
<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg" />
<meta property="fb:admins" content="scott@karnac.com" />
<meta property="fb:app_id" content="1477858575609869" />
<meta property="article:tag" content="front page news" />
<meta property="article:tag" content="racing news" />
<meta property="article:published_time" content="2021-01-06T23:18:54Z" />
<meta property="article:modified_time" content="2021-01-06T23:18:54Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="CRA SpeedFest 2021 Moved to Showtime Speedway | Karnac Racing News" />
<meta name="twitter:description" content="CRA SpeedFest 2021 Moved to Showtime SpeedwayCRA Press ReleaseSalem, IN (January 5, 2021) – Champion Racing Association Powered by JEGS (CRA) officials have announced that CRA SpeedFest 2021 will n" />
<meta name="twitter:image" content="http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="http://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="http://karnac.com/flanews/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Karnac Racing News &raquo; iCal Feed" href="http://karnac.com/flanews/events/?ical=1" />
		
		
		
		
				
		<meta property="og:title" content="CRA SpeedFest 2021 Moved to Showtime Speedway"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/"/>
		<meta property="og:site_name" content="Karnac Racing News"/>
		<meta property="og:description" content="CRA SpeedFest 2021 Moved to Showtime SpeedwayCRA Press ReleaseSalem, IN (January 5, 2021) – Champion Racing Association Powered by JEGS (CRA) officials have announced that CRA SpeedFest 2021 will now be held at Showtime Speedway, located in Pinellas Park, Florida. The event will be held on the same"/>

									<meta property="og:image" content="http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://karnac.com/flanews/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://karnac.com/flanews/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://karnac.com/flanews/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://karnac.com/flanews/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://karnac.com/flanews/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://karnac.com/flanews/wp-content/uploads/fusion-styles/bd1ed7da6c49065efb22c63ad75fff86.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://karnac.com/flanews/wp-json/" /><link rel="alternate" type="application/json" href="http://karnac.com/flanews/wp-json/wp/v2/posts/28317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://karnac.com/flanews/?p=28317' />
<link rel="alternate" type="application/json+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "robert"}});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://karnac.com/flanews"><link rel="https://theeventscalendar.com/" href="http://karnac.com/flanews/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd9933; }
</style>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWVVXW9');</script>
<!-- End Google Tag Manager -->
<meta name="google-site-verification" content="1VIz0VuZt3EmIVL1Kz6-zxGJfhWIqLpO1jb91lpq6gg" />	<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="32x32" />
<link rel="icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
<meta name="msapplication-TileImage" content="http://karnac.com/flanews/wp-content/uploads/2017/04/Karnac-Logo-4-500x187.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ads.float-center img {
    width: 100%;
}
/*
	CSS Migrated from Jetpack:
*/
.site-info {
  display: none;
}
		</style>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-28317 single-format-standard custom-background tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-boxed-mode layout-boxed-mode-full has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWVVXW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v3 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="15px" data-margin-bottom="-20px" data-margin-left="30px" data-margin-right="30px">
			<a class="fusion-logo-link"  href="http://karnac.com/flanews/" >

						<!-- standard logo -->
			<img src="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy2.png" srcset="http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner-copy2.png 1x" width="726" height="91" alt="Karnac Racing News Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-26547"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26547"  data-item-id="26547"><a  href="http://karnac.com/flanews/" class="fusion-bottombar-highlight"><span class="menu-text">Home Page</span></a></li><li  id="menu-item-11923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"  data-item-id="11923"><a  href="http://karnac.com/flanews/topics/race-results/" class="fusion-bottombar-highlight"><span class="menu-text">Race Results</span></a></li><li  id="menu-item-8643"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8643 fusion-dropdown-menu"  data-item-id="8643"><a  href="http://karnac.com/flanews/topics/tracks/" class="fusion-bottombar-highlight"><span class="menu-text">Tracks</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22978"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/all-tech-raceway/" class="fusion-bottombar-highlight"><span>All-Tech Raceway</span></a></li><li  id="menu-item-8645"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/" class="fusion-bottombar-highlight"><span>Auburndale Speedway</span></a></li><li  id="menu-item-11929"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/ocala-speedway/" class="fusion-bottombar-highlight"><span>Bubba Raceway Park</span></a></li><li  id="menu-item-8646"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/citrus-county-speedway/" class="fusion-bottombar-highlight"><span>Citrus County Speedway</span></a></li><li  id="menu-item-8648"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/" class="fusion-bottombar-highlight"><span>East Bay Raceway Park</span></a></li><li  id="menu-item-12217"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/five-flags-speedway/" class="fusion-bottombar-highlight"><span>Five Flags Speedway</span></a></li><li  id="menu-item-23947"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/golden-isle-speedway/" class="fusion-bottombar-highlight"><span>Golden Isle Speedway</span></a></li><li  id="menu-item-13161"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/new-smyrna-speedway/" class="fusion-bottombar-highlight"><span>New Smyrna Speedway</span></a></li><li  id="menu-item-22979"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/north-florida-speedway/" class="fusion-bottombar-highlight"><span>North Florida Speedway</span></a></li><li  id="menu-item-12399"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/showtime-speedway/" class="fusion-bottombar-highlight"><span>Showtime Speedway</span></a></li><li  id="menu-item-22975"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975 fusion-dropdown-submenu" ><a  href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/" class="fusion-bottombar-highlight"><span>Volusia Speedway Park</span></a></li></ul></li><li  id="menu-item-26078"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26078"  data-item-id="26078"><a  href="http://karnac.com/flanews/events/" class="fusion-bottombar-highlight"><span class="menu-text">Schedule</span></a></li><li  id="menu-item-26114"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26114"  data-item-id="26114"><a  href="http://karnac.com/flanews/topics/sponsors/" class="fusion-bottombar-highlight"><span class="menu-text">Sponsors</span></a></li><li  id="menu-item-11961"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"  data-item-id="11961"><a  href="http://www.realracinusa.com/forums/" class="fusion-bottombar-highlight"><span class="menu-text">Message Board</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="http://karnac.com/flanews/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="http://karnac.com/flanews/front-page-news/a-huge-thank-you-to-tony-carreno-for-the-12th-annual-eddie-12th-annual-eddie-brann-memorial/" rel="prev">Previous</a>					</div>
	
					<article id="post-28317" class="post post-28317 type-post status-publish format-standard has-post-thumbnail hentry category-front-page-news category-racing-news">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																									<li>
																																												<a href="http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg" data-rel="iLightbox[gallery28317]" title="" data-title="82" data-caption="" aria-label="82">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="180" height="180" src="http://karnac.com/flanews/wp-content/uploads/2020/06/82.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" />												</a>
																														</li>

																																																																																																																																																																											</ul>
						</div>
																		
															<h1 class="entry-title fusion-post-title">CRA SpeedFest 2021 Moved to Showtime Speedway</h1>										<div class="post-content">
				
<p>CRA SpeedFest 2021 Moved to Showtime Speedway<br /><br /><br />CRA Press Release<br /><br />Salem, IN (January 5, 2021) – Champion Racing Association Powered by JEGS (CRA) officials have announced that CRA SpeedFest 2021 will now be held at Showtime Speedway, located in Pinellas Park, Florida. The event will be held on the same dates Friday, January 22nd and Saturday, January 23rd, with Sunday, January 24th as the event’s rain date. <br /><br />CRA SpeedFest 2021 will once again consist of a $10,000 to win ARCA/CRA Super Series Powered by JEGS special non-points 200 lap Super Late Model event with Controlled Cautions and a $5,000 to win JEGS/CRA All-Stars Tour Presented by Chevrolet Performance special non-points 125 lap Pro Late Model event.<br /><br />Additional details on the event will be released in the coming days. <br /><br />More information on Showtime Speedway can be found at www.showtimespeedway.us.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-27689" src="http://karnac.com/flanews/wp-content/uploads/2020/08/k.jpe" alt="" width="271" height="186" srcset="http://karnac.com/flanews/wp-content/uploads/2020/08/k-200x137.jpe 200w, http://karnac.com/flanews/wp-content/uploads/2020/08/k.jpe 271w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<div style=""><div style="display:inline;"><a href="http://twitter.com/share?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="display:inline;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></div></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://karnac.com/flanews/author/robert/" title="Posts by Robert Howell" rel="author">Robert Howell</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2021-01-06T23:18:54+00:00</span><span>January 6th, 2021</span><span class="fusion-inline-sep">|</span><a href="http://karnac.com/flanews/topics/front-page-news/" rel="category tag">Front Page News</a>, <a href="http://karnac.com/flanews/topics/racing-news/" rel="category tag">Racing News</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on CRA SpeedFest 2021 Moved to Showtime Speedway</span></span></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://m.facebook.com/sharer.php?u=http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/&amp;t=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway&amp;url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/&amp;title=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway&amp;summary=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20SpeedwayCRA%20Press%20ReleaseSalem%2C%20IN%20%28January%205%2C%202021%29%20%E2%80%93%20Champion%20Racing%20Association%20Powered%20by%20JEGS%20%28CRA%29%20officials%20have%20announced%20that%20CRA%20SpeedFest%202021%20will%20now%20be%20held%20at%20Showtime%20Speedway%2C%20located%20in%20Pinellas%20Park%2C%20" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/&amp;title=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#bebdbd;" href="https://api.whatsapp.com/send?text=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F&amp;name=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway&amp;description=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20SpeedwayCRA%20Press%20ReleaseSalem%2C%20IN%20%28January%205%2C%202021%29%20%E2%80%93%20Champion%20Racing%20Association%20Powered%20by%20JEGS%20%28CRA%29%20officials%20have%20announced%20that%20CRA%20SpeedFest%202021%20will%20now%20be%20held%20at%20Showtime%20Speedway%2C%20located%20in%20Pinellas%20Park%2C%20Florida.%20The%20event%20will%20be%20held%20on%20the%20same" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F&amp;description=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20SpeedwayCRA%20Press%20ReleaseSalem%2C%20IN%20%28January%205%2C%202021%29%20%E2%80%93%20Champion%20Racing%20Association%20Powered%20by%20JEGS%20%28CRA%29%20officials%20have%20announced%20that%20CRA%20SpeedFest%202021%20will%20now%20be%20held%20at%20Showtime%20Speedway%2C%20located%20in%20Pinellas%20Park%2C%20Florida.%20The%20event%20will%20be%20held%20on%20the%20same&amp;media=http%3A%2F%2Fkarnac.com%2Fflanews%2Fwp-content%2Fuploads%2F2020%2F06%2F82.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2Fcra-speedfest-2021-moved-to-showtime-speedway%2F&amp;title=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway&amp;description=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20SpeedwayCRA%20Press%20ReleaseSalem%2C%20IN%20%28January%205%2C%202021%29%20%E2%80%93%20Champion%20Racing%20Association%20Powered%20by%20JEGS%20%28CRA%29%20officials%20have%20announced%20that%20CRA%20SpeedFest%202021%20will%20now%20be%20held%20at%20Showtime%20Speedway%2C%20located%20in%20Pinellas%20Park%2C%20Florida.%20The%20event%20will%20be%20held%20on%20the%20same" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=CRA%20SpeedFest%202021%20Moved%20to%20Showtime%20Speedway&amp;body=http://karnac.com/flanews/front-page-news/cra-speedfest-2021-moved-to-showtime-speedway/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#facebook-like-widget-2{text-align:left !important;}}</style><section id="facebook-like-widget-2" class="fusion-widget-mobile-align-left fusion-widget-align-left widget facebook_like" style="text-align: left;">
												<script>
			
					window.fbAsyncInit = function() {
						fusion_resize_page_widget();

						jQuery( window ).resize( function() {
							fusion_resize_page_widget();
						});

						function fusion_resize_page_widget() {
							var $container_width = jQuery( '.facebook-like-widget-2' ).width();

							if ( 1 > $container_width ) {
								$container_width = 300;
							}

							if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) && $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'original-width' ) ) {
								jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
								if ( 'undefined' !== typeof FB ) {
									FB.XFBML.parse();
								}
							}
						}
					};

					( function( d, s, id ) {
						var js, 
							fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js     = d.createElement( s ); 
						js.id  = id;
						js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );

							</script>
			
			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/Sunshine-State-Racing-375135059613366/" data-original-width="300" data-width="300" data-adapt-container-width="true" data-small-header="true" data-height="515" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline"></div>
			</div>
			</section>					</div>
	</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2020 | All Rights Reserved | Powered by Karnac Media, LLC	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9187603;
			var sc_security="c4c5fbcb";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://karnac.com/flanews/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1' id='avada-faqs-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1' id='fusion-events-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/karnac.com\/flanews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.3.0' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v3","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"86","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"15px","logo_margin_bottom":"-20px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9' id='avada-comments-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9' id='avada-general-footer-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9' id='avada-quantity-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"86","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9' id='avada-sidebars-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9' id='avada-to-top-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9' id='avada-drop-down-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9' id='avada-elastic-slider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.9' id='avada-events-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: karnac.com @ 2021-01-07 22:32:05 by W3 Total Cache
-->