<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta name="google-site-verification" content="1VIz0VuZt3EmIVL1Kz6-zxGJfhWIqLpO1jb91lpq6gg" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>2017 Wheel Man Sportsman Series Schedule Announced | Karnac Racing News</title>
	<link rel="stylesheet" href="http://karnac.com/flanews/wp-content/themes/easel/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://karnac.com/flanews/wp-content/themes/easel/style-default.css" type="text/css" media="screen" />
	<link rel="pingback" href="http://karnac.com/flanews/xmlrpc.php" />
	<meta name="Easel" content="3.0.8" />
 <!-- nextgen scrollGallery 1.8.2 --> 
		   
<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[254,337] -->
<link rel="author" href="http://scott" />

<link rel="canonical" href="http://karnac.com/flanews/front-page-news/2017-wheel-man-sportsman-series-schedule-announced/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Feed" href="http://karnac.com/flanews/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karnac Racing News &raquo; Comments Feed" href="http://karnac.com/flanews/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/karnac.com\/flanews\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://karnac.com/flanews/wp-content/plugins/wp125/wp125.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scrollGallery-css'  href='http://karnac.com/flanews/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='scrollGalleryDesign-css'  href='http://karnac.com/flanews/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_shadowDesign.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://karnac.com/flanews/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/easel/js/ddsmoothmenu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/easel/js/menubar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/mootools-core-1.3.2-full-compat.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/scrollGallery.js?ver=1.12'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/powertools-mobile-1.1.1.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='http://karnac.com/flanews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://karnac.com/flanews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://karnac.com/flanews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Storer takes Sportsman crown at Desoto Speedway' href='http://karnac.com/flanews/front-page-news/storer-takes-sportsman-crown-at-desoto-speedway/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p3OZWm-6jR' />
<link rel="alternate" type="application/json+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://karnac.com/flanews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.79" /> -->
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Scott"}});
        </script>
	    <style type="text/css">.smooth_slider {border-radius:10px !important;margin:3px 3px !important;}</style>
<link rel="stylesheet" href="http://karnac.com/flanews/wp-content/plugins/stream-video-player/responsive.css?ver=" type="text/css" media="all" /><script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
var message="Quit Stealing my Stuff you Plagiarizing Thief";
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}
document.oncontextmenu=new Function("alert(message);return false")
// --> 
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:url" content="http://karnac.com/flanews/front-page-news/2017-wheel-man-sportsman-series-schedule-announced/" />
<meta property="og:site_name" content="Karnac Racing News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Wheel Man Sportsman Series Schedule Announced" />
<meta property="og:description" content="The House that Jack Built" />

<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js","https://platform.stumbleupon.com/1/widgets.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
		<style type="text/css">
		#header { width: 980px; height: 100px; background: url(http://karnac.com/flanews/wp-content/uploads/2012/08/Karnac-Banner7.png) top center no-repeat; overflow: hidden; }
		#header h1 { padding: 0; }
		#header h1 a { display: block; width: 980px; height: 99px; text-indent: -9999px; }
		#header .description { display: none; }
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #666666; background-image: url("http://karnac.com/flanews/wp-content/uploads/2013/08/test87.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
</head>

<body class="post-template-default single single-post postid-24295 single-format-standard custom-background user-guest unknown single-category-front-page-news single-category-racing-news single-author-scott pm day tue layout-2cr">
<!-- Project Wonderful Ad Box Loader -->
<!-- Put this after the <body> tag at the top of your page -->
<script type="text/javascript">
   (function(){function pw_load(){
      if(arguments.callee.z)return;else arguments.callee.z=true;
      var d=document;var s=d.createElement('script');
      var x=d.getElementsByTagName('script')[0];
      s.type='text/javascript';s.async=true;
      s.src='//www.projectwonderful.com/pwa.js';
      x.parentNode.insertBefore(s,x);}
   if (window.attachEvent){
    window.attachEvent('DOMContentLoaded',pw_load);
    window.attachEvent('onload',pw_load);}
   else{
    window.addEventListener('DOMContentLoaded',pw_load,false);
    window.addEventListener('load',pw_load,false);}})();
</script>
<!-- End Project Wonderful Ad Box Loader -->
<div id="page-head"></div>
<div id="page-wrap">
	<div id="page">
				<div id="sidebar-above-header" class="sidebar">
			<div id="text-42" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/9/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="1273103748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="text-105" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><div align="center"><!-- Karnac.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207499 = window.plc207499 || 0;
document.write('<'+'div id="placement_207499_'+plc207499+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207499, [728,90], 'placement_207499_'+opt.place, opt); }, opt: { place: plc207499++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
			<div id="header">
			<div class="header-info">
				<h1><a href="http://karnac.com/flanews">Karnac Racing News</a></h1>
				<div class="description">The House that Jack Built</div>
			</div>
						<div class="clear"></div>
		</div>

		<div id="menubar-wrapper">
			<div class="menu-container">
								<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-12761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12761"><a href="http://karnac.com/flanews">Home</a></li>
<li id="menu-item-8643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8643"><a href="http://karnac.com/flanews/topics/tracks/">Tracks</a>
<ul class="sub-menu">
	<li id="menu-item-22978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22978"><a href="http://karnac.com/flanews/topics/tracks/all-tech-raceway/">All-Tech Raceway</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="http://karnac.com/flanews/topics/tracks/auburndale-speedway/">Auburndale Speedway</a></li>
	<li id="menu-item-11929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11929"><a href="http://karnac.com/flanews/topics/tracks/ocala-speedway/">Bubba Raceway Park</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646"><a href="http://karnac.com/flanews/topics/tracks/citrus-county-speedway/">Citrus County Speedway</a></li>
	<li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="http://karnac.com/flanews/topics/tracks/east-bay-raceway-park/">East Bay Raceway Park</a></li>
	<li id="menu-item-12217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12217"><a href="http://karnac.com/flanews/topics/tracks/five-flags-speedway/">Five Flags Speedway</a></li>
	<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358"><a href="http://karnac.com/flanews/topics/tracks/full-throttle-speedway/">Desoto Speedway</a></li>
	<li id="menu-item-23947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23947"><a href="http://karnac.com/flanews/topics/tracks/golden-isle-speedway/">Golden Isle Speedway</a></li>
	<li id="menu-item-13161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="http://karnac.com/flanews/topics/tracks/new-smyrna-speedway/">New Smyrna Speedway</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="http://karnac.com/flanews/topics/tracks/north-florida-speedway/">North Florida Speedway</a></li>
	<li id="menu-item-13370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13370"><a href="http://karnac.com/flanews/topics/tracks/orlando-speedworld/">Orlando Speedworld</a></li>
	<li id="menu-item-12399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12399"><a href="http://karnac.com/flanews/topics/tracks/showtime-speedway/">Showtime Speedway</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://karnac.com/flanews/topics/tracks/volusia-speedway-park/">Volusia Speedway Park</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8199"><a href="http://karnac.com/flanews/topics/series/">Series</a>
<ul class="sub-menu">
	<li id="menu-item-12972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12972"><a href="http://karnac.com/flanews/topics/series/arca/">ARCA</a>
	<ul class="sub-menu">
		<li id="menu-item-12446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12446"><a href="http://karnac.com/flanews/topics/series/cra-racing-series/">CRA Racing Series</a></li>
	</ul>
</li>
	<li id="menu-item-16032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16032"><a href="http://karnac.com/flanews/topics/series/fastrak-late-model-series/">Fastrak Late Model Series</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="http://karnac.com/flanews/topics/series/imca/">IMCA</a></li>
	<li id="menu-item-12447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12447"><a href="http://karnac.com/flanews/topics/series/lucas-oil-late-model-dirt-series/">Lucas Oil Late Model Dirt Series</a></li>
	<li id="menu-item-13487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13487"><a href="http://karnac.com/flanews/topics/series/mars-dirtcar-series/">MARS DIRTcar Series</a></li>
	<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12913"><a href="http://karnac.com/flanews/topics/series/nesmith-chevrolet-dirt-late-model-series/">NeSmith Chevrolet Dirt Late Model Series</a></li>
	<li id="menu-item-12504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12504"><a href="http://karnac.com/flanews/topics/series/pro-all-stars-series/">Pro All Stars Series</a></li>
	<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12924"><a href="http://karnac.com/flanews/topics/series/southern-all-stars/">Southern All Stars</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="http://karnac.com/flanews/topics/series/southern-super-series/">Southern Super Series</a></li>
	<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8657"><a href="http://karnac.com/flanews/topics/series/top-gun-sprints/">Top Gun Sprints</a></li>
	<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12491"><a href="http://karnac.com/flanews/topics/series/uara-stars/">UARA-STARS</a></li>
	<li id="menu-item-17503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503"><a href="http://karnac.com/flanews/topics/series/ultimate-super-late-model-seires/">ULTIMATE Super Late Model Seires</a></li>
	<li id="menu-item-13610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13610"><a href="http://karnac.com/flanews/topics/series/united-dirt-late-model-series/">United Dirt Late Model Series</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://karnac.com/flanews/topics/series/artic-cat-all-star-circuit-of-champions/">Artic Cat All Star Circuit of Champions</a></li>
	<li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12054"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/">World of Outlaws</a>
	<ul class="sub-menu">
		<li id="menu-item-12646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12646"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/sprint-cars/">Sprint Cars</a></li>
		<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/late-models/">Late Models</a></li>
		<li id="menu-item-23948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23948"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/dirtcar-summer-nationals/">DIRTcar Summer Nationals</a></li>
		<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12640"><a href="http://karnac.com/flanews/topics/series/world-of-outlaws/super-dirtcar-series/">Super DIRTcar Series</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://karnac.com/flanews/topics/race-results/">Race Results</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11925"><a href="http://karnac.com/flanews/topics/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-12068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12068"><a href="http://karnac.com/flanews/topics/series/racing-news/">Racing News</a></li>
<li id="menu-item-11961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11961"><a href="http://www.realracinusa.com/forums/">Message Board</a></li>
</ul></div>				<div class="menunav">
										<div class="menunav-search">
						<form method="get" class="searchform" action="http://karnac.com/flanews">
	<input type="text" value="Search..." name="s" class="s-search" onfocus="this.value=(this.value=='Search...') ? '' : this.value;" onblur="this.value=(this.value=='') ? 'Search...' : this.value;" />
	<button type="submit">&raquo;</button>
</form>
<div class="clear"></div>					</div>
																					<a href="http://karnac.com/flanews/feed/" title="RSS Feed" class="menunav-rss">RSS</a>
														</div>
				<div class="clear"></div>
			</div>
		</div>
	<div id="content-wrapper-head"></div>
<div id="content-wrapper">
	
			
	<div id="subcontent-wrapper-head"></div>
	<div id="subcontent-wrapper">
				<div id="column-head"></div>
		<div id="column" class="narrowcolumn">
									<div class="blognav">
				<span class="blognav-prev"><a href="http://karnac.com/flanews/front-page-news/storer-takes-sportsman-crown-at-desoto-speedway/" rel="prev">&lsaquo; Prev</a></span>								<div class="clear"></div>
			</div>
				<div class="post-24295 post type-post status-publish format-standard hentry category-front-page-news category-racing-news uentry postonpage-1 odd post-author-scott">
						<div class="post-head"></div>
			<div class="post-content">
				<div class="post-info">
					<div class="post-calendar-date"><div class="calendar-date"><span>Jan</span>31</div></div>
					<div class="post-text">
						<h2 class="post-title">2017 Wheel Man Sportsman Series Schedule Announced</h2>
					</div>
				</div>
				<div class="clear"></div>
				<div class="entry">
					<div class="_2cuy _3dgx _2vxa"><img class="alignleft size-full wp-image-24217" src="http://karnac.com/flanews/wp-content/uploads/2016/11/Trophy-Pic-low-res.jpg" alt="" width="360" height="352" srcset="http://karnac.com/flanews/wp-content/uploads/2016/11/Trophy-Pic-low-res.jpg 360w, http://karnac.com/flanews/wp-content/uploads/2016/11/Trophy-Pic-low-res-275x269.jpg 275w" sizes="(max-width: 360px) 100vw, 360px" />Wheel Man Series Officials want to thank all the drivers, their spouses and children, mothers and fathers, friends and additional family members, team members and supporters that took part in the inaugural Wheel Man Sportsman Series season. We are grateful for your participation, and appreciate your efforts to make the Wheel Man Sportsman Series the premier asphalt series in the state.</div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<div class="_2cuy _3dgx _2vxa"></div>
<ol class="_5a_q _509r" dir="ltr">
<li class="_2cuy _509s _2vxa">Saturday, February 18th      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, March 18th      Showtime Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, April 15th      Showtime Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, April 22nd      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, May 13th      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, June 17th      Showtime Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, June 24th      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, July 15th      Showtime Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, July 29th      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, September 9th      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, September 16th      Showtime Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, October 21st      Citrus County Speedway</li>
<li class="_2cuy _509s _2vxa">Saturday, November 18th      Showtime Speedway</li>
</ol>

<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 16px">
<ul class="wp-socializer-opacity columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F&amp;t=2017+Wheel+Man+Sportsman+Series+Schedule+Announced" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="Facebook" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -391px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=2017+Wheel+Man+Sportsman+Series+Schedule+Announced%20-%20http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="Twitter" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -1615px; border:0;"/></a></li> 

 <li><a href="http://delicious.com/post?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F&amp;title=2017+Wheel+Man+Sportsman+Series+Schedule+Announced&amp;notes=Wheel+Man+Series+Officials+want+to+thank+all+the+drivers%2C+their+spouses+and+children%2C+mothers+and+fathers%2C+friends+and+additional+family+members%2C+team+members+and+supporters+that+took+part+in+the+inaugural+Wheel+Man+Sportsman+Series+season.+We+are+gr" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="Delicious" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -221px; border:0;"/></a></li> 

 <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F&amp;title=2017+Wheel+Man+Sportsman+Series+Schedule+Announced&amp;source=Karnac+Racing+News+-+The+House+that+Jack+Built&amp;summary=Wheel+Man+Series+Officials+want+to+thank+all+the+drivers%2C+their+spouses+and+children%2C+mothers+and+fathers%2C+friends+and+additional+family+members%2C+team+members+and+supporters+that+took+part+in+the+inaugural+Wheel+Man+Sportsman+Series+season.+We+are+gr" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="LinkedIn" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -884px; border:0;"/></a></li> 

 <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fkarnac.com%2Fflanews%2Ffront-page-news%2F2017-wheel-man-sportsman-series-schedule-announced%2F&amp;title=2017+Wheel+Man+Sportsman+Series+Schedule+Announced" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="StumbleUpon" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -1530px; border:0;"/></a></li> 

 <li><a href="http://karnac.com/flanews/front-page-news/2017-wheel-man-sportsman-series-schedule-announced/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="Add to favorites" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -0px; border:0;"/></a></li> 

 <li><a href="mailto:?to=&subject=2017+Wheel+Man+Sportsman+Series+Schedule+Announced&body=Wheel+Man+Series+Officials+want+to+thank+all+the+drivers%2C+their+spouses+and+children%2C+mothers+and+fathers%2C+friends+and+additional+family+members%2C+team+members+and+supporters+that+took+part+in+the+inaugural+Wheel+Man+Sportsman+Series+season.+We+are+gr%20-%20http://karnac.com/flanews/front-page-news/2017-wheel-man-sportsman-series-schedule-announced/" title="Email this" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="Email" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -374px; border:0;"/></a></li> 

 <li><a href="http://karnac.com/flanews/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-16px.gif" alt="RSS" style="width:16px; height:16px; background: transparent url(http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-16px.png?v1) no-repeat; background-position:0px -1377px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
					<div class="clear"></div>
				</div>
								<div class="clear"></div>
								<div class="post-extras">
										<div class="clear"></div>
				</div>
							</div>
			<div class="post-foot"></div>
		</div>
									</div>
		<div id="column-foot"></div>
<div id="sidebar-right">
	<div class="sidebar-head"></div>
		<div class="sidebar">
				<div id="recent-posts-3" class="widget widget_recent_entries">
<div class="widget-head"></div>
<div class="widget-content">
		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/2017-wheel-man-sportsman-series-schedule-announced/">2017 Wheel Man Sportsman Series Schedule Announced</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/storer-takes-sportsman-crown-at-desoto-speedway/">Storer takes Sportsman crown at Desoto Speedway</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/breaking-news-us-senate-joins-house-in-support-of-rpm-act-of-2017%e2%80%a8/">Breaking News: US Senate Joins House In Support Of RPM Act Of 2017</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/champion-racing-association-ready-to-head-south-for-cra-speedfest-2017/">Champion Racing Association Ready to Head South for CRA SpeedFest 2017</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/links/24280/">LATE MODEL IN THE BALLROOM FOR THE BIGGEST FASTRAK/ULTIMATE BANQUET EVER</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/tyler-simpson-darn-good-in-sscs-mod-minis-at-auburndale-speedway/">TYLER SIMPSON &#8220;DARN GOOD&#8221; IN SSCS MOD MINIS AT AUBURNDALE SPEEDWAY</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/friesens-big-block-modified-roots-helped-create-nascar-ride/">Friesen’s Big-Block Modified Roots Helped Create NASCAR Ride</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/mark-whitener-wins-dalton-myers-54-late-model-on-season-finale-at-east-bay-raceway-park/">Mark Whitener Wins Dalton Myers 54 Late Model On Season Finale At East Bay Raceway Park</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/devin-dixon-wins-donnie-tanner-memorial-race-4-topless-style-at-east-bay-raceway-park/">Devin Dixon Wins Donnie Tanner Memorial Race #4 Topless Style At East Bay Raceway Park</a>
						</li>
					<li>
				<a href="http://karnac.com/flanews/front-page-news/brent-huber-claims-charity-truck-200-at-auburndale-speedway/">BRENT HUBER CLAIMS CHARITY TRUCK 200 AT AUBURNDALE SPEEDWAY</a>
						</li>
				</ul>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		<div id="text-111" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><!-- Karnac.com 300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc207498 = window.plc207498 || 0;
document.write('<'+'div id="placement_207498_'+plc207498+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 207498, [300,600], 'placement_207498_'+opt.place, opt); }, opt: { place: plc207498++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="text-103" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Tower Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="7505581171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="randomvideosidebar-2" class="widget randomvideosidebar">
<div class="widget-head"></div>
<div class="widget-content">
<iframe width='300' height='169' src='//www.youtube.com/embed/9WZvjdShhBA?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">World of Outlaws Craftsman Late Models Carolina Speedway April 29th, 2016 | HIGHLIGHTS</p>

</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox">
<div class="widget-head"></div>
<div class="widget-content">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fkarnacracing&#038;width=300&#038;height=600&#038;colorscheme=dark&#038;show_faces=true&#038;stream=true&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 600px; background: #000"></iframe></div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="text-23" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><center><table width="210" border="0">
        <tr> 
          <td colspan="2">
<a href="http://www.floridastockcars.com/" target="_blank"><img src="http://realracinusa.com/racelog/wp-content/uploads/2015/05/west.jpg"width="300" height="300"></table></center></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
	<div class="sidebar-foot"></div>
</div>
		<div class="clear"></div>
	</div>
	<div id="subcontent-wrapper-foot"></div>
</div>
<div id="content-wrapper-foot"></div>
		<div id="footer">
			<div id="footer-menubar-wrapper">
								<div class="clear"></div>
			</div>
								<div id="sidebar-footer" class="sidebar">
			<div id="text-107" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8957007654552288"
     data-ad-slot="9796711172"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
							<div class="clear"></div>
		</div>
	</div> <!-- // #page -->
</div> <!-- / #page-wrap -->
<div id="page-foot"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/easel/js/cvi_text_lib.js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/themes/easel/js/instant.js'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://karnac.com/flanews/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="Y";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://karnac.com/flanews/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9187603; 
        var sc_security="c4c5fbcb"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9187603/0/c4c5fbcb/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
disableSelection(document.body)
</script>
<small>Copy Protected by <a href="http://chetangole.com/" target="_blank">Chetan</a>'s <a href="http://chetangole.com/blog/wp-copyprotect/" target="_blank">WP-Copyprotect</a>.</small>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'56483510',post:'24295',tz:'0'} ]);
	_stq.push([ 'clickTrackerInit', '56483510', '24295' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: karnac.com @ 2017-01-31 15:43:14 by W3 Total Cache -->